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About this Manual 

P/N: 01.54.455168 

MPN: 01.54.455168022 

Release Date: January 2018 

© Copyright EDAN INSTRUMENTS, INC. 2010-2018. All rights reserved. 

Statement 

This manual will help you understand the operation and maintenance of the product better. It is 

reminded that the product shall be used strictly complying with this manual. User’s operation 

failing to comply with this manual may result in malfunction or accident for which EDAN 

INSTRUMENTS, INC. (hereinafter called EDAN) can not be held liable. 

EDAN owns the copyrights of this manual. Without prior written consent of EDAN, any 

materials contained in this manual shall not be photocopied, reproduced or translated into other 

languages. 

Materials protected by the copyright law, including but not limited to confidential information 

such as technical information and patent information are contained in this manual, the user shall 

not disclose such information to any irrelevant third party. 

The user shall understand that nothing in this manual grants him, expressly or implicitly, any 

right or license to use any of the intellectual properties of EDAN. 

EDAN holds the rights to modify, update, and ultimately explain this manual. 

Responsibility of the Manufacturer 

EDAN only considers itself responsible for any effect on safety, reliability and performance of 

the equipment if: 

Assembly operations, extensions, re-adjustments, modifications or repairs are carried out by 

persons authorized by EDAN, and  

The electrical installation of the relevant room complies with national standards, and  

The instrument is used in accordance with the instructions for use. 
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Terms Used in this Manual 

This guide is designed to give key concepts on safety precautions. 

WARNING 

A WARNING label advises against certain actions or situations that could result in personal 

injury or death. 

CAUTION 

A CAUTION label advises against actions or situations that could damage equipment, produce 

inaccurate data, or invalidate a procedure. 

NOTE 

A NOTE provides useful information regarding a function or a procedure.
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1 Intended Use and Safety Guidance 

1.1 Intended Use/Indications for Use 

MFM-CMS provides centralized monitoring and critical care management for patients monitored 

by EDAN bedside monitors. From MFM-CMS, clinicians can gain access to patient information 

for patients on the Network. MFM-CMS displays waveforms, parameters and alarm status of 

EDAN bedside monitors for up to 32 patients on a single screen or up to 64 patients using two 

screens. 

1.2 Safety Guidance 

Federal (U.S.) Law restricts this device to sale by or on the order of a physician. 

WARNING 

1 The system should be installed by a qualified service engineer. Do not switch on 

power until all cables have been properly connected and verified. 

2 The user of this system should get professional training and read this manual 

thoroughly before using it. 

3 Do not use it in the presence of flammable anesthetic due to explosion risk. 

4 To avoid the risk of electric shock, do not remove the unit covers. 

5 Do not move the main unit and computer monitor while powering on the system. 

6 Only the accessories supplied or recommended by the manufacturer can be 

connected to the system. 

7 Please refer to MFM-CMS Central Monitoring System Installation Guide for detailed 

information of installation and uninstallation. 

8 Accessory equipment connected to the analog and digital interfaces must be certified 

according to the respective IEC/EN standards (e.g. IEC/EN 60950 for data 

processing equipment and IEC/EN 60601-1 for medical equipment). Furthermore all 

configurations shall comply with the valid version of the standard IEC/EN 60601-1. 

Therefore anybody, who connects additional equipment to the signal input or output 

connector to configure a medical system, must make sure that it complies with the 

requirements of the valid version of the system standard IEC/EN60601-1. If in doubt, 

consult our technical service department or your local distributor. 

9 Ensure that the environment in which the system is operated is not subject to any 

sources of strong electromagnetic interference, such as radio transmitters, mobile 

telephones, etc. Keep them far away. 

10 This equipment must be used by or under the guide of physician. This equipment is 

not intended for home use. 
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WARNING 

11 MFM-CMS system can only collect, supervise, record, store and display the 

information from Multi-parameter patient monitor but cannot replace the monitoring 

function of the Multi-parameter patient monitor. 

12 The wireless monitors and MFM-CMS form a wireless local area network (WLAN), 

and two-way transmission of data between them is by radio. Its RF emissions may 

cause interference in nearby electronic equipment. So the RF device must comply 

with the local standards and certification requirements. 

13 The wireless monitors and MFM-CMS form a WLAN and two-way transmission of 

data between them is by radio. A loss of transmission data between a wireless 

monitor and MFM-CMS can occur due to interference caused by other RF signals. 

14 The telemetry device and MFM-CMS form a WLAN via Wi-Fi, and two-way 

transmission of data between them is by radio. A loss of transmission data between a 

telemetry device and MFM-CMS can occur due to interference caused by other RF 

signals. 

15 Ensure that the system can meet the requirements of standard IEC/EN 60601-1 

before other devices are connected to the system. Other equipments connected to 

the interfaces of PC station must comply with the respective IEC/EN standards (e.g. 

IEC/EN 60950 for data processing equipment and IEC/EN 60601-1 for medical 

equipment). Furthermore, all configurations should comply with the valid version of 

the system standard IEC/EN 60601-1. Everybody who connects additional 

equipment to the signal input connector or signal output connector configures a 

medical system, and is therefore responsible for the system complying with the 

requirements of the valid version of the system standard IEC/EN 60601-1. If in doubt, 

consult our technical service department or your local distributor. 

16 The MFM-CMS can only be installed on the device recommended by EDAN. 

17 Only use operating systems that are approved by EDAN, such as Windows 7. Using 

operating systems that are not approved by EDAN may compromise the system 

performance and cause a potential hazard. 

18 Do not rely on the information displayed on MFM-CMS to make therapeutic and 

diagnostic decisions. Please follow hospital guidelines and best clinical practices. 

19 Clinical decision making based on the output of the device is left to the discretion of 

the provider.  

20 Prior to intervening based on data displayed on the Central Monitoring System, 

providers must verify this data with the corresponding bedside monitor. 

21 Portable multi-socket outlet or extension cord can’t be connected to the system. 

22 The appliance coupler or mains plug is used as isolation means from supply mains. 

Position the MFM-CMS in a location where the operator can easily access the 

disconnection device. 
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WARNING 

23 No modification of this equipment is allowed without authorization of the 

manufacturer. If this equipment is modified, appropriate inspection and testing must 

be conducted to ensure continued safe operation. 

24 The system settings must be configured by the authorized hospital personnel. 

25 Restart MFM-CMS host once the prompt ‘System running time is too long, please 

restart’ appears. According to the practical situation, restart cycle is 3 to 6 months. 

 

CAUTION 

1 The system should be used within temperature from +5 ℃ to +40 ℃(41 ℉~104 ℉). 

2 Keep the environment clean. Avoid vibration. Keep it far from corrosive reagents, 

dust areas, high-temperature and humid environment. 

3 The user must check that the equipment, cables and transducers do not have visible 

evidence of damage that may affect patient safety or monitoring capability before use. 

The recommended inspection interval is one week or less. If damage is evident, 

replacement is recommended before using it. 

4 Turn off the system power before connecting or disconnecting any accessory to the 

system. 

5 Please do not operate the system if it is not operating normally or requires service. 

6 Turn off the system power and remove the power cable before maintaining the 

system. 

7 Preventive maintenance of the system including periodic cleaning and appearance 

checking can be finished by the user because this maintenance does not touch the 

interior. 

8 Avoid using attrite material to clean. Removing all dust from the exterior surface of 

the equipment with a soft brush or cloth or with a soft cloth, slightly dampened with a 

mild detergent solution or cool disinfector. Especially the tie-in and panel edge should 

be noticed. 

9 Avoid pouring liquids on the equipment while cleaning, and do not immerse any parts 

of the equipment into any liquids. 

10 The system data will be delayed for no more than 5 seconds. 

 

NOTE: 

The illustrations in this manual are for reference only.  
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1.3 Explanation of Symbols 

1 
 

Operating instructions 

2  
SERIAL NUMBER 

3  
CE marking 

4  

AUTHORISED REPRESENTATIVE IN THE EUROPEAN 

COMMUNITY 

5 
 

Date of manufacture 

6 
 

MANUFACTURER 

7 
 

Part Number 

8 

 

Disposal method 

9 
 

Caution: Federal (U.S.) Law restricts this device to sale by or on 

the order of a physician. 

10 
 

Refer to User Manual 

(Background: Blue; Symbol: White) 

NOTE: 

The user manual is printed in black and white. 
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2 Introduction 

2.1 General 

MFM-CMS Central Monitoring System is a medical information device widely applied in clinical 

monitoring field. A monitoring network system is constructed by connecting multiple monitors. 

Being the center of the monitoring network, the system realizes central monitoring by collecting, 

processing, and analyzing the physiological information from multiple bedside monitors. The 

central system frees the doctors and nurses from multifarious clinical monitoring work and 

greatly improves monitoring quality. 

This MFM-CMS is capable of connecting up to 64 bedside monitors/ telemetry devices that 

comply with the manufacturer network protocol. 

This MFM-CMS connects bedside monitors via network and displays physiological information 

of the patients being monitored by bedside monitors/ telemetry devices. This system can 

simultaneously display the information from up to 64 bedside monitors/ telemetry devices.  

Physiological waveforms of each bedside monitor that can be displayed on the MFM-CMS 

include:  

 2 ECG waveforms (up to 7 ECG waveforms for telemetry device and up to 12 ECG 

waveforms for non-telemetry device in multi-lead interface of Single Bed View 

sub-window) 

 1 RESP waveform 

 1 PLETH waveform 

 8 IBP waveforms (only IBP supported by the monitor will be displayed) 

 1 CO2 waveform 

 4 AG waveforms for CO2, O2, N2O and AA 

 3 RM waveforms 

 1 CO2 (RM) waveforms 

 1 ICG waveform 

 1 BIS waveform 

Physiological parameters of each bedside monitor that can be displayed on the MFM-CMS 

include: 

 ECG: HR, ST value, PVCs 

 RESP: RR 

 NIBP: SYS, DIA, MAP 

 SpO2: SpO2, PR, PI, SpO2 bar graph 

 IBP: ART, PA, CVP, RAP, ICP (CPP), LAP, P1, P2 

 CO2: EtCO2, FiCO2, AwRR 
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 TEMP: T1, T2, TD 

 Quick TEMP 

 AG: EtCO2, FiCO2, AwRR; EtO2, FiO2; EtN2O, FiN2O; HAL/ISO/ENF/SEV/DES: 

Et, Fi, MAC 

 C.O.: C.O., TB 

 RM: PEEP, PIP, Pplat, Pmean, AwRR, PIF, PEF, MVe, MVi, TVe, TVi  

（Only those parameters used in Respiratory Loop cannot be stored. ） 

 CO2 (RM): EtCO2, FiCO2 

 ICG: CI, CO, SVR,  DO2I, SV, SVRI, HR, SI, TFC, QI 

 BIS: BIS, EMG, SQI, SR, SEF, TP, BC 

 PAWP 

This MFM-CMS can also make notification in both audio and visual ways for the alarm 

occurring at the bedside monitor in order to attract the doctor’s attention; as thus the alarm event 

can be dealt with accurately in time. 

The MFM-CMS supports various kinds of peripheral devices such as printer that can output 

monitoring report. 

2.2 Network Structure 

The typical central monitoring system network is shown in Figure 2-1. 

 The MFM-CMS is connected to the switch via the network cable, and the switch is also 

connected with the monitors which have not been configured with Wi-Fi module. 

 The MFM-CMS is connected to the wireless AP via the network cable, and the wireless AP 

is connected via Wi-Fi with the monitors or telemetry devices that are configured with Wi-Fi 

module. 

 Monitoring data collected by the MFM-CMS are available to the CMS-WEB Observer via 

the hospital local area network. 
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Figure 2-1 A Typical Central Monitoring System Network 

2.3 System Functions 

The MFM-CMS can realize the following system functions: 

 Connecting of up to 64 bedside monitors simultaneously 

 Alarm management of parameter alarms from bedside monitors 

 Up to 240-hour of trend data storage and review for each bedside monitor 

 Up to 240-hour physiological waveforms 

 Storage and review 240-hour alarm events (up to 20000 pieces) for each bedside monitor 

 Up to 12-hour short trend review for each bedside monitor 

 Review 240-hour NIBP measurements (up to 20000 pieces) 

 Review 240-hour 12-lead analysis results (up to 20000 pieces) 

 Review 240-hour C.O. measurements (up to 20000 pieces) 

 Review 240-hour Quick TEMP measurements (up to 20000 pieces) 

 Review 240-hour PAWP measurements (up to 20000 pieces) 

 Displaying multi-lead ECG 

 Monitoring reports of review and alarm records can be output in a certain format  

 Displaying single bed information for one bedside monitor 

 Search, browse and maintaining management of patients’ monitoring data 

 Comprehensive system help function 

 Power-off storage function available for all kinds of review information 

 Calculation of drug doses and titration tables 
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 Hemodynamic Calculation 

 Oxygenation Calculation 

 Renal Function Calculation 

 Ventilation Calculation 

 Various alarm indicating methods 

 Supporting wired connected and wireless connected monitor 

 Web observation in the hospital local area network 

 Perform information interaction with HIS system or EMR system 

 Set patient information as well as alarm configuration and perform the NIBP measuring 

function via the MFM-CMS 

 HL7 

 For the telemetry devices: storing 100 groups of nurse call records and 100 groups of patient 

call records 

 For the telemetry devices: set the physiological parameter configuration of telemetry device 

via the MFM-CMS 

2.4 Mouse Operation 

Usually, we use the following terms to describe mouse operation: 

Left-key: 

1. Click: move mouse to the target, then quickly press left-key once and release it. 

2. Double-click: move mouse to the target, then quickly press left-key twice and release it. 

3. Drag: move mouse to the target, press left-key and move to the destination and then release it. 

Right-key: 

1. Click: move mouse to the target, then quickly press right-key once and release it. 

2. Double-click: move mouse to the target, then quickly press right-key twice and release it. 
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3 Display Screens of the MFM-CMS  

3.1 Overview 

The MFM-CMS can display the monitoring data using a single display or using dual displays. 

The main screen and the auxiliary screen are the main operation screens. The main screen and 

auxiliary screen on a single display are different from those on dual displays. 

The patient sectors can be displayed in two modes: the general display mode with waveforms and 

physiological parameter values displaying on the screen and the large font display mode with 

only parameter values displaying on the screen. The number of patient sectors which you can 

simultaneously view on the main screen and the size of the patient sectors are depended on the 

layout of the patient sectors.  

3.2 Main Screen 

If a single display is used, the MFM-CMS system will enter the main screen for the single display 

(shown as Figure 3-1) after the system starts up. If dual displays are used, it will enter the main 

screen for dual displays (shown as Figure 3-2). 
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Figure 3-1 Main Screen on a Single Display 
 

1: System information area    2: Patient sectors    3: Quick control area 
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Figure 3-2 Main Screen on Dual Displays 

3.2.1 System Information Area 

The following information will be displayed in this area: 

 The hospital and department information. 

 Alarm sound pause indicator  and alarm mute indicator . 

 When connecting with the telemetry devices: nurse call indicator  and patient call 

indicator . 

 Alarm information and prompts of the MFM-CMS. If more than one piece of message 

occurs, they will be displayed circularly. Refer to Appendix II for all system alarms and 

prompts. 

 The system time. 

 EMR indicator. Please refer to section Synchronizing Patient Information. 

3.2.2 Patient Sectors 

A patient is monitored by a monitor. This monitor will occupy a patient sector when it is 

connected to the MFM-CMS; meanwhile, the monitoring data will be displayed in this patient 

sector. The MFM-CMS supports 64 monitors connected to the system; therefore, a total of 64 

patient sectors are available in the MFM-CMS. The layout of patient sectors may cause some 

patient sectors temporarily invisible (refer to section Layout of Patient Sectors). 

The patient sector has four types of state: 

 Network Disconnected: The black background with the white font Disconnected in a patient 

sector indicates no device is assigned to this patient sector or this patient sector has been set 

to idle status (refer to section Setting Idle Bed). 

 Patient discharged: The black background with bed No. at top left corner in patient sector 

indicates patient has been discharged. 
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 Improper Offline: If the system is connected with non-telemetry device, patient information 

and the message Monitor is offline with yellow background are displayed in the patient 

sector and accompany with low level alarm sound. If the system is connected with telemetry 

device, patient information, the name of telemetry device, and the message Telemetry No 

Signal with yellow background are displayed in the patient sector and accompany with 

medium level alarm sound. Improper Offline indicates the patient in this sector has been 

admitted but is offline. The alarm sound for improper offline will be given out only once. 

 Networked Monitoring: Display of patient information, waveforms, trend data and alarm 

information indicates the patient in this sector has been admitted and is properly networked 

and under observation. 

Refer to Chapter 6 Patient Sector for more information about the patient sectors in networked 

monitoring state. 

3.2.3 Quick Control Area 

Function Buttons 

The quick control area contains the following function buttons: 

Button Button Label Function 

 
Main Screen Click on it to return to the main screen.  

 

Audio Pause 

Click on this symbol to make the alarm pause and the 

symbol  appears in place of the symbol . And click 

on the symbol  to disable the pause function and the 

symbol  appears in place of the symbol . When the 

alarm sound pauses, the symbol  as well as the related 

prompt will be displayed in the system information area. 

 
Review 

Click on it to enter the review interface, including patient 

information review, waveform review, alarm review, trend 

review, NIBP review, 12-lead diagnosis review, C.O. 

measurement review and Quick TMEP review. 

 

System Setup Click on it to enter the system setup menu.  

 
Shut Down 

Click on it to shut down the MFM-CMS and the operating 

system. 

 

Admission Click on it to open the patient admission window. 
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System Volume 

Adjustor 

Click on it, and the volume adjustor icon  appears. 

Select the Mute check box, and then enter the password 

ABC in the text box on the pop-up window; the entire 

system become mute, and the symbol  appears. To 

disable the silence function, tick the Mute check box again 

and the symbol  appears. Additionally, the user can drag 

the volume adjustor to your desired volume.  

NOTE: 

MFM-CMS will keep mute as soon as mute check box 
is ticked. If a new alarm occurs, the system won’t break 
mute status and will keep mute until mute check box is 
ticked again. Please use it with caution. 

 

Events Review 

Review physiological alarms, nurse call events and patient 

events for all patients online. 

 Events Review interface includes Bed No., Events 

name, events level (that is at the same level with 

alarms), Time (the events is triggered), Length (30 min, 

60min, 120 min and 240 min are optional. Default value 

is 30 min.) and Refresh (Click refresh for data 

refreshing. Review time starts from the click action. 

Review period is the length you have chosen. Events 

order remains unchanged). 

 Events get new order by clicking areas where Bed No., 

Events, or Time is. Time order is the default. 

 To exit events review, you can click the exit button in 

the top right corner, or double-click any events to enter 

into alarm review interface for single patient. 

NOTE: 

1. Length means review time starting from clicking 

events review symbol, or starting from the action of 

changing Length. 

2. Events review interface will display nothing if there 

are no patients online.  
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Networked State 

The networked state window has 64 panes (shown as Figure 3-3) representing the 64 monitors 

that can be supported and connected to the MFM-CMS. The pane only displays the bed number. 

You can access the single bed interface by clicking on the pane.  

1 2 3 …

…

4

 

Figure 3-3 Networked State 

The pane has the several types of state: 

 Blank: Network disconnected. 

 With grey background and white bed number: Improper offline or patient discharged. 

 With green background: Networked monitoring; without physiological alarm. 

 With yellow background: Networked monitoring; with medium or low level physiological 

alarm. 

 With red background: Networked monitoring; with high level physiological alarm.  

3.3 Auxiliary Screen 

If the patient sector is in the state either of improper offline or networked monitoring, you can 

access the auxiliary screen by clicking the waveform area or parameter area (except for NIBP 

parameter area) on the patient sector. The auxiliary screen on a single display is shown as Figure 

3-4, and the one on dual displays is shown as Figure 3-5. 
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Figure 3-4 Auxiliary Screen on a Single Display 
 

1: System information area    2: Patient sectors    3: Switch and setup area for sub-window 

4: Sub-window of auxiliary screen    5: Quick control area 
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Figure 3-5 Auxiliary Screen on Dual Displays 

 

1: System information area    2: Patient sectors    3: Quick control area  

4: Switch and setup area for sub-window    5: Sub-window of auxiliary screen 

The auxiliary screen contains a group of sub-windows including Single Bed View, Patient 

Mgmt, Wave Review, Alarm Review, Trend Review, NIBP Review, Parameter/Waveform 

Setup, 12-L Review, C.O. measure review, Quick TEMP Review, PAWP Review and 

Calculation. The sub-window of Single Bed View will be displayed by default when you access 

the auxiliary screen. 

In the switch and setup area for the sub-window, you can: 

 Click a tag to switch the current sub-window to another sub-window. 
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 Click  to scroll leftward and click  to scroll rightward in the tag bar. 

 Click  to open the drop-down list in which you can set the tags to show/hide. 

 Click  to exit the auxiliary screen and enter the main screen. 

 Drag a tag to adjust its location. 

 Click  or  to switch between full screen display mode and half screen display 

mode for the auxiliary screen when using a single display. 

3.4 Large Font Display 

Choose Display the window in large font from the menu in the patient sector (refer to Section 

Menu in the Patient Sector), and this sector will be displayed in the large font display mode 

shown as Figure 3-6. Choose Display the window in large font again, and the sector will be 

displayed in the general display mode. In the large font display mode, parameter values are 

displayed in the patient sector, but no waveform is shown. 
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Figure 3-6 Viewing One Patient Sector in Large Font Display Mode 

1: Large Font Display Mode    2-8: General Display Mode 

Choose Display all windows in large font from the menu in the patient sector, and all sectors 

will be displayed in the large font display mode shown as Figure 3-7. Choose Display all 

windows in large font again, and all sectors will be displayed in the general display mode. 
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Figure 3-7 Viewing All Patient Sectors in Large Font Display Mode 

3.5 Layout of Patient Sectors 

The number of patients you can view on the screen and the size of each patient sector depend on 

the layout of the patient sectors. If 64 monitors are connected to the MFM-CMS and the number 

of patient sectors displayed on the main screen is set to 32, the screen will only display 32 patient 

sectors and the other 32 sectors are invisible. You may: 

 Switch between the visible and invisible patient sectors (refer to Section Switching Patient 

sector). 

 Click bed number to view the 64 patient sectors in the networked state window (refer to the 

Networked State in Section Quick Control Area).  

Refer to Section Display Setup for more information about setting the layout of the patient 

sectors. 
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4 Switching on/off the MFM-CMS 

4.1 Starting Monitoring 

NOTE: 

1. Before starting the system, please verify that the dongle has been installed. 

Otherwise, you may fail to access the system. 

2. If system gets blocked, dongle will give out alarm sound till the system resumes 

normal status. 

When all of its components are correctly connected, press the power button on the front panel of 

the device. The power indicator on the front panel lights up and the device performs hardware 

self-test. If the device works normally, the main screen appears. If the device detects abnormity 

during self-test, it beeps to show alarm and displays error information on the screen. In this case, 

you should record the error information, shut down the device and contact technical 

representative of EDAN. After the system self-test is completed, you will access the MFM-CMS 

system interface and the system will also finish the environment self-test automatically. 

Meanwhile, the system will sound Do-Do-Do, a test sound. The user should set the volume 

system and confirm that the volume of the system can be heard clearly. 

CAUTION 

1 Ensure that the sound equipment is always in a state of activation. 

2 The audio adapter and network adapter should be correctly installed, or you may not 

access the MFM-CMS.  

 

NOTE: 

Ensure that the MFM-CMS system can give the test sound after startup. 

4.2 Shutting down the System 

It is important to shut down the system properly. Follow this simple procedure to properly shut 

down your system. This prevents inadvertent errors from occurring during system shut down. 

The MFM-CMS can work continuously for a long time. You do not need to shut it down in order 

to achieve a longer working life. 

You should follow the procedure to shut down the MFM-CMS.  

Method 1: 

Select Shut Down on the main menu and enter the password of user maintain (the password of 

user maintain refers to User Maintain). Confirm the password by clicking OK, and the 

MFM-CMS as well as the operating system will be shut down. 
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Method 2: 

Select System Setup > User Maintain, and enter the password of user maintain (the password of 

user maintain refers to User Maintain); select Other Setup. 

 Select Shut Down: the MFM-CMS as well as the operating system will be shut down. 

 Select Return to Windows: you will exit from MFM-CMS, but the operating system will 

not be shut down.  

WARNING 

1 Shut down the system by strictly observing the shutdown procedure to avoid serious 

result. 

2 Although UPS is an optional configuration of this system, if you really force to turn off 

the UPS, it results in system failure and hence affects the operation of next time.  

3 If power cut-off occurs, turn off the system before the UPS exhausts its electricity. 

 

CAUTION 

Hospitals without a stable power source should use a UPS to provide power to the 

MFM-CMS. The UPS must not be turned off. When there is a power failure, the system 

should be shut down by following the specified shutdown procedure before the UPS is 

exhausted. If the system has a sudden power failure, system failure may occur and 

consequently the system may not work correctly next time or even has a serious result. 

 

NOTE: 

If you forget the password, please contact the technical representative of EDAN. 
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5 Patient Management 

5.1 Admitting a Patient 

Once MFM-CMS starts up and the monitor is properly connected with MFM-CMS, the system 

will prompt the user to admit patients by displaying the number of pending patients at the 

information area.  

Click Admission in the quick control area to display a window of Pending patient list. Select 

the patients you want to admit from the left list in the window, and enter the patient information 

in the right area of the window. Click the Admission button at the bottom of the window to 

complete patient admission.  

After being admitted, a patient will occupy a patient sector. The MFM-CMS displays the 

real-time monitoring data which will also be stored in the database. 

For the monitor that has been offline due to network problems and is networked with MFM-CMS 

later, you need not readmit the patient of this monitor. This monitor will be automatically online 

in the patient sector which it has occupied. 

WARNING 

1. For those bedside monitors that have been networked with MFM-CMS for the first 

time, you have to complete patient admission by using the methods mentioned above, 

which enables the monitors to be online and observed by MFM-CMS. Otherwise, the 

monitors will not be online on MFM-CMS, and the monitoring data will not be saved 

by MFM-CMS. 

2. Before accepting a new patient, no matter the former one on patient sector is in 

networked monitoring status or improper offline status, the operation of discharging 

the former one is needed. 

 

5.2 Obtaining Patient Information 

If configured, patient information from a Hospital Information System (HIS) or Electronic 

Medical Record (EMR) system can be obtained through Mirth Connect (MC) and will display on 

MFM-CMS. 

There are two routes to obtain patient information: 

Route 1:  

1. Click Admission in the quick control area > EMR Patient List or select Single Bed View > 

Patient Mgmt > EMR Patient List, and the EMR patient list is displayed. 

2. Input a query condition for ALL, MRN, Last Name or First Name, and then click Query 

button. The required patient information is displayed. The user also can select Display all 

patients or Display pending patients to show the required patient information. 
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3. Select a patient from the patient information list. Click Confirm and then Admission, or click 

Confirm and then Update Monitor. The corresponding patient information in MFM-CMS and 

the monitor will be updated. 

Route 2:  

Select User Maintain > HL7 and tick Auto Admitting via MRN. When the monitor is 

networked with MFM-CMS and new patient is admitted (including the patient who is admitted 

for the first time and the patient who had been discharged and is admitted again), MFM-CMS 

will automatically search for the patient’s MRN in EMR patient list. If the patient is found, the 

patient information will automatically be updated to MFM-CMS and the monitor. 

NOTE: 

1 EMR Patient List button is available only when Mirth Connect function is enabled. 

For Mirth Connect settings, please contact service personnel. 

2 If patient’s MRN is modified during monitoring, MFM-CMS will not perform 

automatical query. 

3 Mirth Connect (MC) function is not applicable to North America. 

5.3 Synchronizing Patient Information* 

*Only applicable to patients admitted from EMR patient list. 

When MFM-CMS is associated with a HIS/EMR system, MFM-CMS will be informed to 

synchronize and update the patient information with the HIS/EMR system. For instance, 

whenever the patient is updated/discharged/transferred in HIS/EMR system,  will be 

displayed in MFM-CMS to prompt the user. Click , and a list of EMR handling messages 

(Bed ** Updated/Bed **Discharged/Bed ** Transferred) is displayed in EMR Message List. 

In this case, the user needs to confirm whether to synchronize the patient information with 

HIS/EMR system or ignore the message. 

Likewise, if patient information is modified in MFM-CMS, prompt information will also be sent 

to inform HIS/EMR system of the update. Meanwhile, the patient’s physiological data will also 

be sent to HIS/EMR system. 

5.4 Changing Patient Information 

You can change the patient information on MFM-CMS when you find the information incorrect. 

To modify the patient information, choose Single Bed View > Patient Mgmt, enter the correct 

information in the appropriate fields and click Update Monitor. 

There are two ways to modify the patient information: 

 Modify the patient information via the monitor. For more information, refer to the user 

manual of the monitor. 

 Modify patient information via the MFM-CMS. 
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In the patient management window, the user can modify the patient information, such as Serial 

No., Patient Name, Type, Gender, Bed No., Date of Birth and so on. After editing the 

information, click on the Update Monitor button to update the changes on the monitor. The 

patient information can be printed when the user click on Print. 

NOTE: 

If you have changed the patient type via the MFM-CMS, the patient type on the monitor 

will be changed accordingly. 

5.5 Switching Patient Sector 

 For a disconnected patient sector (refer to Section Patient Sectors), click anywhere in it and 

choose a patient to be assigned to this sector from the patient list. 

 For a patient sector which is patient discharged or improper offline or networked monitoring 

(refer to Section Patient Sectors), select Show from the list on the patient sector (refer to 

Section Menu in the Patient Sector), and choose another bedside monitor from the patient 

list; the chosen bedside monitor will be displayed in this patient sector. 

5.6 Discharging a Patient 

When the monitoring on a patient is completed, you need to discharge this patient by any of the 

following methods: 

 Choose Discharge Patient from the menu in the patient sector (refer to Section Menu in the 

Patient Sector). 

 Choose Patient Mgmt > Discharge Patient on the auxiliary screen. 

 Discharge the patient via the Review window. Refer to Section Patient Review. 

The operation of discharging a patient will cause the patient offline from the MFM-CMS, and 

there will be no patient admitted in the related patient sector. The discharged patient will be 

shown in the history patient list (refer to Section History Patient Review). 

After discharging patient, open patient sector menu by clicking on patient information area. You 

can set this patient sector to idle status by clicking Set Idle Bed and switch patient sector by 

clicking Show. 

5.7 Setting Idle Bed 

A patient sector displays monitoring information for one monitoring device only. Setting idle bed 

will discharge monitoring device from the patient sector.  

You can set idle bed by following methods: 

Method 1: After discharging patient, click Set Idle Bed in patient sector menu; 

Method 2: Select System Setup > Common Setup > Display Setup, and click the area which 

displays bed No., and then click Set Idle Bed. Or you can drag the area to change monitoring 

device’s position on patient sector. 

NOTE: 
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1. Because the number of beds to be viewed on the screen is optional (refer to 10.1.3), 

the monitoring device’s position on patient sector is in a relatively fixed order, that is, 

from top to bottom and then left to right. 

2. Switching patient sector isn’t equal to setting idle bed. They are mutual independent 

and will not influence each other. 

5.8 Transferring a Patient   

Select Patient Mgmt >Transfer on the auxiliary screen, and you will see a list of online patients. 

From this list, select a patient whose bed will be considered as the destination bed and click OK, 

and then the current patient will be transferred to the destination bed.  

NOTE: 

1. Transferring a patient to the destination bed will at the same time discharge the 

selected patient on the destination bed.  

2. Bed No. is mandatory for telemetry device. 

5.9 Monitoring Statistics 

The monitoring statistics of the selected patients will be shown in the patient management 

window. The monitoring statistics covers the total monitoring time for waveforms and trends, the 

number of alarm events, the number of NIBP measuring, the number of C.O. measuring, the 

number of 12-lead analysis, the number of Quick TEMP measuring and the number of PAWP 

measuring. 

Click Analysis, the system will: 

 Analyze the number of high and low limit alarms for each physiological parameter and 

analyze the percentage of the limit alarms of the parameter in all limit alarms. 

 Analyze the number of arrhythmia events for each type of arrhythmia and analyze the 

percentage of a certain type of arrhythmia. 

 Analyze the average value, maximum/minimum value, and measure time of the 

maximum/minimum value for the trend values. 

5.10 Nurse Call / Patient Call 

For the telemetry devices connected to network, you can use the functions of nurse call and 

patient call. 

The MFM-CMS will response to the nurse call once the patient presses the nurse call button on 

the telemetry device. 

 The nurse call indicator  will be displayed in the system information area on the main 

screen. You can cancel nurse call by clicking the indicator. 
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 The nurse call symbol  will appear in the patient sector and cover the waveforms. You 

can cancel nurse call by clicking the symbol. 

 The nurse call indicator  will be displayed in the indicator area in the single bed 

window. 

 The nurse call tune will sound. 

The patient call tune will sound from the telemetry device when patient call is triggered. Patient 

Call Symbol will also appear in the system information area on the main screen. You can 

perform or cancel the patient call via the MFM-CMS as follows:  

 Choose Call Patients from the menu in the patient sector (refer to Section Menu in the 

Patient Sector) to trigger, and choose Cancel Patient Calling to cancel. 

 Select the tag Patient Mgmt of auxiliary screen and access the Patient Mgmt window. 

Click Call Patients in this window to trigger and click Cancel Patient Calling to cancel. 

After calling patients, you can also click Patient Call Symbol  in the system information 

area on the main screen to cancel. 
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6 Patient Sector 

6.1 Overview 

Refer to Section Patient Sectors for information about the three types of state of the patient sector. 

Refer to Section Large Font Display for information about the large font display mode in the 

patient sector. Refer to Section Main Screen for information about the layout of patient sectors.  

When the patient sector is in the improper offline state or in the networked monitoring state, you 

can open a menu by clicking on the patient information area. Refer to Section Menu in the Patient 

Sector for more information about the menu. 

When the patient sector is in the improper offline state or in the networked monitoring state, you 

can access the auxiliary screen by clicking on the waveform area or parameter area (expect for 

NIBP parameter area) in the patient sector. 

When the patient sector is in the networked monitoring state, you can start a NIBP measurement 

by clicking on the NIBP parameter area. 

When the patient sector is in the disconnected state, you can switch between patient sectors by 

clicking on the patient sector. Refer to Section Switching Patient sector for more information. 

When the patient sector is in the patient discharged state, you can click patient information area, 

and choose Set Idle Bed to discharge monitoring device or choose Show to switch patient sector. 

6.2 Networked Monitoring Display 

The display of patient sector which is networked is shown as Figure 6-1. 
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Figure 6-1 Display of the Networked Patient Sector 

1: Waveform area    2: Parameter area    3: Patient information area 

4: Technical alarm/ Prompts/ indicator area    5: Physiological alarm area 

 Waveform area and parameter area: It displays some of real-time monitoring waveforms and 

parameter values. Refer to Section Parameter/ Waveform Setup. 

 Patient information area: It displays the bed number and patient name. For telemetry device, 

it displays the bed number, device name and patient name. 

 Technical alarm/ Prompts/ Indicator area: It displays the technical alarm messages when a 
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technical alarm occurs (refer to Section Technical Alarm). Click on the technical alarm 

message, and the list for the current technical alarms will be displayed. When no technical 

alarms and no prompts occur, it displays the indicators (shown as Table 6-1) indicating the 

state of the monitors.  

Indicator Description 

 Pace on 

 Pace off 

 
Alarm mute of the monitor  

 
Alarm pause of the monitor 

 
Battery power of the telemeter device: 

Level 4 

 
Battery power of the telemeter device: 

Level 3 

 
Battery power of the telemeter device: 

Level 2 

 
Battery power of the telemeter device: 

Level 1 

 
Battery power of the telemeter device: 

Level 0 

  
Wi-Fi signal intensity of the telemeter 

device: Level 4 

 
Wi-Fi signal intensity of the telemeter 

device: Level 3 

 
Wi-Fi signal intensity of the telemeter 

device: Level 2 

 

Wi-Fi signal intensity of the telemeter 

device: Level 1 

Table 6-1 Monitors / Telemetry Devices State Indicators 

 Physiological alarm area: It displays the physiological alarm messages (refer to Section 

Physiological Information Alarm). Click on the physiological alarm message, and the list for 

the current physiological alarms will be displayed.  

NOTE: 

1 Due to the delay of network transmission, data viewed at the MFM-CMS has a delay 

of 5 seconds compared with data generated at the corresponding bedside monitor.  

2 Due to the operating system schedule, the waveform scan of the MFM-CMS might be 

suspended for about 20 milliseconds in very few occasions. After the suspension, 

waveform scan will go back to normal status. The quality of patient monitoring during 

the suspension will not be affected.  
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6.3 Menu in the Patient Sector 

When the patient sector is in the improper offline state or in the networked monitoring state, you 

can open a menu by clicking on the patient information area. The available items in this menu 

are: 

 Display the window in large font: Switch between the large font display mode and the 

general display mode for the current patient sector. Refer to Section Large Font Display. 

 Display all windows in large font: Switch between the large font display mode and the 

general display mode for all patient sectors. Refer to Section Large Font Display. 

 Parameter/Waveform Setup: Switch to the Parameter/Waveform Setup window on the 

auxiliary screen. Refer to Section Parameter/ Waveform Setup. 

 Monitor Parameter Setup: Switch to Monitor Parameter Setup window on the auxiliary 

screen. Refer to Section Setting Parameters. 

 NIBP MEASURE: Start a NIBP measurement. 

 Discharge Patient: Discharge the patient in the current patient sector. Refer to Section 

Discharging a Patient.  

 Freeze: Freeze/ unfreeze the waveform in the current patient sector. Refer to Section Freeze. 

 Print: Print the monitoring data in the current patient sector. Refer to Section Real-Time 

Printing. 

 Call Patients: For telemetry devices only. Refer to Section Nurse Call / Patient Call. 

 Show: Switch between patient sectors. Refer to Section Switching Patient sector. 

 Alarm Reset: Activate alarm reset function. Refer to Section Alarm Reset. 

6.4 Parameter/ Waveform Setup 

Due to the limited display space of the patient sector, the numbers of waveforms and parameters 

to be displayed depends on the numbers of monitors displayed on patient sector which can be set 

by users (refer to Display Setup). Six waveforms and four parameters to be displayed on patient 

sector are the maximum. You can set the displayed waveforms and parameters by setting 

configuration in the Parameter/Waveform Setup window. You may access this window by 

either of the two methods below: 

 Choose Parameter/ Waveform Setup from the menu on the patient sector. 

 Click the tag Parameter/ Waveform Setup on the auxiliary screen. 

6.4.1 Setting Waveforms 

Select or deselect the check box before a Wave Name to display or not display the waveform. 

Click Update Wave Setup to confirm the configuration. The patient sector will only display the 

selected waveforms. 

Choose Speed and set the desired sweep speed for the waveform. Click Update Wave Setup to 

confirm the configuration. The waveform will be displayed according to the speed you have set. 



MFM-CMS Central Monitoring System User Manual                               Patient Sector 

- 27 - 

6.4.2 Setting Parameters 

 Adding a parameter to be displayed 

To add a new parameter to be displayed, select the desired parameter name in Available Params 

and click on Add to add it into Current Params, and then click on Refresh ParamGroup to 

update the parameters displayed on the patient sector. 

 Removing a parameter displayed 

To remove a parameter displayed, select the parameter in the Current Params box, and click on 

Remove and Refresh ParamGroup. 

 Setting Parameter Order for Display 

To adjust the display position of the parameter, select the parameter name in the Current Params 

box, and click on Move UP or Move Down. To make the change valid, click on Refresh 

ParamGroup. 

NOTE: 

Due to the limited display space, the displayed waveforms and parameters of each 

patient sector will decrease as the displayed patient sectors increase. If you want more 

waveforms and parameters to be displayed in one patient sector, modify the display 

layout by reducing the patient sectors displayed on the main screen. 

6.5 Freeze 

Choose Freeze from the menu in the patient sector, you can freeze the waveform displayed in this 

patient sector. And the item name Freeze is changed into Unfreeze. You can unfreeze the 

waveform by choosing Unfreeze. And then the item name will resume Freeze. 

The wave stops scanning during freeze. The freeze time and a timeline will also be displayed in 

the window. You can use the arrow buttons  and  beside the timeline or drag the pointer 

on the freeze wave to review more details.  

You can review a frozen waveform of 3-minute period in length. 

6.6 Real-Time Printing 

To print real-time data from MFM-CMS, click Print from the menu in the patient sector or click 

the Print button in the single bed window.  

After you select Print, MFM-CMS starts to collect data for printing and the system will indicate 

Collecting Data… at the top of the main screen. After the system completes 11-second data 

collecting, a dialog box for printing setup will appear. The printout includes the 11-second 

waveform data starting from the time chosen as the beginning time for printing, data of all 

physiological parameters at the time you select Print and the latest NIBP measurement which is 

the nearest from the time finishing collecting. 
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6.7 Alarm Reset 

Choose Alarm Reset from the menu in the patient sector to activate the alarm reset function. 

During the alarm reset status, MFM-CMS will do the followings: 

 The audio alarm is turned off, and no alarms are sounding. 

 The visual alarm indications are still displayed. 

 Clear all the latched alarms. 

 Alarm reset on MFM-CMS will not influence alarm status on bedside monitors. 

NOTE: 

If a new alarm occurs during the alarm reset period, the new alarm on MFM-CMS will 

recover normal. That is, the new alarm will be sounded and displayed.
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7 Viewing Single Bed 

7.1 Display of Single Bed 

The Single Bed View sub-window (shown as Figure 7-1) will be displayed by default when you 

access the auxiliary screen. 
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Figure 7-1 Single Bed View Sub-Window 

1: Patient information area    2: Toolbar    3: Indicator area     

4: Technical alarm area/ Prompts area    5: Physiological alarm area    6: Short trend area    

7: Waveform area    8: Parameter area    9: Scroll bar 

 Patient information area: It displays the bed No., patient name, gender and patient type. For 

telemetry device, it also displays the device name.  

 You can perform the following functions via the toolbar:  

– Freezing or unfreezing the waveforms displayed in the Single Bed View sub-window. 

– Real-time printing (refer to Section Real-Time Printing). 

– Display setup: choosing the multi-lead waveform of ECG to be hidden or shown (refer to 

Section Hiding/Showing Multi-Lead Waveform); setting the short trend display to on or 

off; choosing the OxyCRG window to be opened or closed. 

 Indicator area: It displays indicators indicating the state of the monitors (refer to Table 6-1). 

Nurse Call indicator will also be displayed here once the patient presses the nurse call 

button on the telemetry device. 

 Technical alarm area/ Prompts area: It displays technical alarm messages consistent with the 

messages displayed in the patient sector. The mouse operation here of technical alarm is the 

same as the one in patient sector (refer to Section Networked Monitoring Display). 
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 Physiological alarm area: It displays physiological alarm messages consistent with the 

messages displayed in the patient sector. The mouse operation here of physiological alarm is 

the same as the one in patient sector (refer to Section Networked Monitoring Display). 

 Short trend area: When the short trend display is on, the short trend will be displayed in this 

area. When the short trend display is off, waveforms will be displayed in this area. 

 Waveform area: It displays all waveforms from the networked monitor. 

 Parameter area: It displays all parameters from the networked monitor. 

 Scroll bar: You can drag the scroll bar to view more waveforms and parameters in this 

window. 

7.2 Hiding/Showing Multi-Lead Waveform 

Choose View Selection > Multi-lead on the toolbar in the Single Bed View sub-window. The 

waveform area can display multi-lead waveforms for ECG (shown as Figure 7-2). Choose View 

Selection > Multi-lead again, and the multi-lead waveform display for ECG will become 

unavailable. When 3-lead is used, multi-lead waveform display is unavailable. 
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Figure 7-2 Multi-Lead Waveforms for ECG 

7.3 Short Trend Review 

After entering the single bed view interface, choose View Selection > Trend Screen on the 

toolbar and the short trend will be displayed on the left of the interface. Click short trend area and 

a dialog box of short trend settings will pop up. You can set the display mode of the short trend 
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with the optional items in Param Select and Interval. You may select the desired parameters 

needed to be displayed from the drop-down list of Param Select. Also, you can set the interval of 

the short trend by choosing from 1h, 2h, 4h, 8h and 12h in the drop-down list of Interval. 

7.4 OxyCRG 

In the Single Bed View window, choose View Selection > OxyCRG on the toolbar, and the 

OxyCRG window will be open. You can switch the display between respiratory rate and 

respiratory waveform by clicking RR and RESP. You can also set the interval of the OxyCRG to 

1 minute, 2 minutes or 4 minutes. 

7.5 Freeze 

You can freeze the waveform displayed in this window by choosing Freeze on the toolbar and 

unfreeze the waveform by choosing Unfreeze. 

The display of freezing waveform in the Single Bed View sub-window is consistent with the one 

in the patient sector. Refer to Section 6.5 for more information. 
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8 Setting Monitors via the MFM-CMS 

8.1 Changing Patient Information 

Refer to Section Changing Patient Information for more information. 

8.2 Viewing Bedside Monitor’s Work Status 

When the bedside monitor is connected to MFM-CMS, its real-time work status will be 

transmitted to MFM-CMS. 

8.2.1 Standby Mode 

When the monitor is in standby mode: 

1. MFM-CMS won’t update monitoring data, and will display monitor's standby mode. If 

network is disconnected, monitor will make request for connection. 

2. MFM-CMS will neither store data transmitted from the monitor, nor display 

waveforms/parameters/alarms. 

3. MFM-CMS cannot transfer or discharge the patient. Printing and freezing functions are 

disabled. The patient information cannot be modified.  

4. MFM-CMS can normally review the history data. 

The monitor exits standby mode in any of the conditions: 

1. Click patient information area in patient sector, and click Exit Standby Mode in the patient 

sector menu. 

2. MFM-CMS admits a new patient. 

8.2.2 Privacy Mode 

When the monitor is in privacy mode, MFM-CMS normally updates and displays monitoring data, 

and displays monitor's privacy mode in technical alarm area of patient sector. 

8.3 Setting Parameters 

You can open the parameter setup window by two methods: 

Method 1: Choose Monitor Parameter Setup in the patient sector. 

Method 2: Select the parameter area in the single bed interface, and click on the chosen parameter 

area. 
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Figure 8-1 The Layout of the Parameter Setup Window 

1: Physiological parameter list;   2: Alarm display and configuration list;  

3: Physiological parameter attribute and configuration;   4: Update Monitor button;  

5: Button for closing the window 

The layout of the parameter setup window is shown as Figure 8-1. 

The physiological parameter list shows all the available physiological parameter module of the 

networked monitor. Choose a parameter, the relevant alarm settings and parameter attribute will 

be respectively displayed in Area 2 and Area 3. You can configure the alarm settings (including 

alarm level, alarm switch, alarm upper and lower limits) and modify parameter attributes, after 

which you click Update Monitor to update the relevant settings of the monitor.  

Clicking button 5 can close parameter setup window.  

8.3.1 Configuring NIBP Measurement Settings 

Choose NIBP in the parameter list on the parameter setup window, and you can configure the 

NIBP measurement settings on the physiological parameter attribute and configuration area. You 

can modify the measurement mode and measurement interval of NIBP. The operation steps are 

shown as follows: 

1. Choose a measurement mode. 

2. If you have chosen the automatic measurement mode, you also need to set the measurement 

interval. 

3. Click Update Monitor to bring the configuration into effect. 

4. If you want a continual measurement, click Continual. 

8.3.2 Parameters Alarm Setting 

You can configure the alarm setting via the alarm display and configuration list on the parameter 

setup window. You can configure the alarm switch, alarm level, alarm upper and lower limits. 

The operation steps are shown as follows: 
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1. Choose a parameter from the physiological parameter list. 

2. Configure the alarm settings in the alarm display and configuration list. 

3. Click Update Monitor to bring the configuration into effect. 

WARNING 

1 Prior to monitoring, make sure that the alarm limit settings are appropriate for your 

patient. 

2 When the alarm is set to OFF, MFM-CMS won’t give an alarm even if an alarm 

occurs. In order to avoid endangering the patient’s life, the user should use this 

function cautiously. 

3 Setting alarm limits to extreme values may cause alarm system to become ineffective. 

It is recommended to use the default settings. 

 

8.3.3 Physiological Parameter Attribute and Configuration 

For non-telemetry device, you can only configure the NIBP settings (Section Configuring NIBP 

Measurement Settings) and Alarm settings (Section Parameters Alarm Setting). For the telemetry 

devices, the MFM-CMS can display the parameter attributes of ECG, SpO2 and RESP whose 

settings can also be configured. 

You can configure the following items for the parameter ECG of the telemetry devices: lead type, 

Calc. lead, pace, alarm source, filter, ECG Gain, ST Analysis, ARR Analysis, Smart LeadOff, 

Hum Filter and electrode setup. 

You can configure the following items for the parameter SpO2 of the telemetry devices: 

Sensitivity and Alarm Source (when choose PR). 

You can configure the following items for the parameter RESP of the telemetry devices: RESP 

Lead, Apnea Time and ECG Gain. 
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9 Review 

Via the MFM-CMS, you can review the history data of patients, which includes the list 

containing all patients, patient management, trend, alarm, wave, NIBP, 12-lead diagnosis, C.O. 

measure, PAWP and Quick Temp. By clicking on the review button in quick control area of main 

screen, you can enter the review interface.  

9.1 Patient List 

Clicking review button in quick control area of main screen and you will access the review 

interface. It displays the Patient List by default. By respectively selecting the items from the 

drop-down list shown at the top left corner, you can review the list of patients who have been 

admitted by the MFM-CMS, the list of patients who have been discharged, and the list of patients 

saved in the backup database. 

You can select a patient from the list and click the Patient Mgmt tab to review detailed 

information of this patient. Also, you can double click the patient name in the list to open the 

patient management window. Choose Trend Review, Alarm Review, Wave Review, NIBP 

Review, 12-L Review, C.O. measure review, Quick TEMP Review, PAWP Review, you can 

review relevant monitoring data of the patient. 

There is a query column and a small inverted triangular black indicator on the top right corner of 

review interface. To search a patient’s information, click the inverted triangular black indicator 

and choose one of items (such as MRN, patient’s first name, patient’s family name and doctor) 

from the drop-down list. Input patient’s information related with the items and click on Query. If 

the patient information is saved, the corresponding information is displayed on the screen. 

9.1.1 Patient Review 

By default, the Patient List displays the patients who have been admitted by the MFM-CMS 

after entering the review interface. And also, the default items from the drop-down lists shown at 

the top left corner will be Online Database Source and Patient Review. 

Select a patient and click Discharge Patient, and this patient will be discharged. The discharged 

patients will be transferred to the History Patient Review list. Refer to Section History Patient 

Review for more information. 

9.1.2 History Patient Review 

Respectively select Online Database Source and History Patient Review from the drop-down 

lists shown at the top left corner, and you can review the list of patients who have been 

discharged. 

To delete patients, please: Select a patient > click Delete > input password ABC in popup 

window > click OK to finish deleting. The patients deleted will be completely deleted from the 

MFM-CMS. 
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CAUTION 

If you delete a patient from the History Patient Review list, his or her data will be 

completely removed from the system. Before deleting, the backup operation is 

recommended. Please refer to chapter Database Backup for details. 

 

9.1.3 Backup Patient Review 

Select Offline Database Source from the drop-down list shown at the top left corner, and you 

can review the backup patient data. Refer to Section Reviewing Backup Database for more 

information. 

9.2 Wave Review 

The MFM-CMS can review the change process of the physiological waveform of one patient in 

the latest 240 hour. Select User Maintain > Database Maintain > Waveform Storage, and there 

are 96 hour and 240 hour for selection. 96 hour is the default selection. 

To use waveform review, please click on Main Screen > Review > Wave Review or access the 

auxiliary screen and choose Wave Review. On this screen, you can: 

 Review normal waveforms  

 Set wave speed 

 Select waveform 

 Set start time and end time 

 Refresh waveform 

 Print 

9.2.1 Reviewing Normal Waveforms 

Normal waveform review is available to all parameter waveforms. In the normal waveform 

review window, the waveform is displayed with the same altitude and speed of the real-time 

waveform. 

You can select Show parameters/Hide parameters. If you select Show parameters, and click 

waveform, the related parameter value will also be displayed accompanying the waveform you 

choose. In printing process, the NIBP value and quick TEMP value which are nearest from the 

waveform time can be printed out as well. 

In this window, waveforms can also be presented by automatically sliding forward. 
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9.2.2 Reviewing ECG Waveforms 

User can review ECG waveform. In the window, user can review the waveform containing 

longer time of data. 

9.2.3 Setting Wave Speed 

By clicking on the Sweep button, a list of available wave speed (i.e. 6.25 mm/s, 12.5 mm/s, 25 

mm/s and 50 mm/s) will be displayed, from which you can set the width of waveforms displayed 

in the waveform area. Changing wave speed will affect the time length of the waveform area.  

9.2.4 Refreshing Waveform 

Waveform will not update automatically. Therefore, if you want to view up-to-date waveform, 

you have to refresh them manually. Clicking on the Refresh button will refresh the waveform.  

9.2.5 Selecting Waveform 

Click on the Select Wave button, and a list of available waveforms will be shown. By default, all 

waveforms are selected. You can deselect a waveform by ticking its check box.  

NOTE: 

The 240-hour full disclosure waveform storage will occupy a lot of hard disc. Therefore, 

the user shall be cautious to add additional waveform to the selecting waveform setup. 

9.2.6 Time Setup 

Click Time Setup button, set Start Time in pop-up dialog box, and click OK to finish. 

9.2.7 Print 

To print the waveform displayed on the current screen, please select Print on the screen to print it 

by the laser printer. 

9.3 Alarm Review 

Alarm table and waveform will be generated when the MFM-CMS makes physiological alarm 

notification. Alarm review helps the clinician observe the details of the monitoring information. 

Alarm information can be stored by the user and thus become important alarm event. User can 

also switch alarms by using keyboard arrow keys. 

If telemetry device is connected, the alarm strip in alarm review is a 16-second waveform. If 

non-telemetry device is connected, the alarm strip in alarm review is consistent with the setup of 

the device connected which has three selections, 8 s & 16 s & 32 s. 

NOTE: 
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A maximum of 20000 alarm information within 240 hours can be stored. If the storage 

space is full and there are new alarms occurring, the earliest alarm information will 

disappear. 

9.3.1 Locking and Unlocking Alarm Information 

When the user thinks that an alarm is very important, he/she can save it by locking the alarm 

information with a symbol √ on the alarm review interface. The symbol √ will appear to its right 

on this interface when the alarm is locked. The locked alarm cannot be deleted automatically. You 

can click on the symbol √ to unlock the locked alarm, the symbol √ will disappear. 

9.3.2 Printing Alarm Information 

If the user wants to print alarm table, he/ she can click on Print on the interface to print it by a 

laser printer.  

NOTE: 

1 The important alarm events can be deleted but not automatically .The unimportant 

alarm events can be automatically replaced by new alarm events when they have 

accumulated to a certain amount. 

2 The alarm stripe displays the physiological waveform at 25mm/s when an alarm 

takes place. 

9.3.3 Sequencing the Alarm List 

You can sequence all alarms ascendingly or descendingly by clicking on the heading of any 

column: 

 Alarm Time: Clicking on it will sequence all alarms ascendingly or descendingly by 

time. 

 Alarm Level: Clicking on it will sequence all alarms ascendingly or descendingly by 

level. 

At the same time, one of the following symbols will appear on the bottom of the heading: 

 The symbol ▲ indicates ascending sequence, and 

 The symbol ▼ indicates descending sequence. 

9.3.4 Annotating Alarm 

You can add notes to illuminate an alarm. To annotate an alarm, select a certain alarm stripe and 

you will see the title Alarm Note on the bottom of the alarm review interface. Move the cursor 

1cm left to the title Alarm Note and a pop-up input box in which you can input detailed 

information for the alarm will appear. After you complete your notes, move the cursor out of the 

area of the input box, and MFM-CMS will automatically save the input information. 
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NOTE: 

Input characters are limited to 256. 

9.3.5 Filtering Alarm Events 

You can filter alarm events by selecting or clearing the check boxes before the items in the 

Alarm Level list and in the Param Select list. The Alarm Review window will only display the 

alarm events whose alarm level /levels has/have be selected and the alarm events of selected 

parameters.  

9.4 Trend Review 

Choose Main Screen > Review > Trend Review or choose Trend Review on the auxiliary 

screen, and you will enter the trend review interface, through which you can store and review up 

to 240 hours of trend data. Change of trends can be observed through trend table and trend graph.  

On this interface, you can: 

 set the resolution 

 view parameters selectively 

 refresh the data 

 print 

 Time Setup, can set the starting and ending time for review.  

9.4.1 Setting Resolution 

You can select a time period as the resolution for viewing the graph and table as required. 

Options are 1 s, 5 s, 1 min, 5 min, 15 min, 30 min, 60 min, 2 hours, 3 hours, 4 hours, Display 

Time Points for NIBP Measurements and Display Time Points for Quick TEMP 

Measurements. To change the resolution, select Resolution Setting on the interface and select 

the desired option from the list.  

9.4.2 Viewing Parameters Selectively 

In the parameter list of Param Select, you can select modules or parameters by ticking their 

check boxes as required. Only the selected parameters are displayed in the graph or table.  

When a parameter module is selected or unselected, all of its parameters will be selected or 

unselected accordingly. 

9.4.3 Refreshing Data 

Trend data will not update automatically. Therefore, if you want to view up-to-date trend data, 

you have to refresh them manually. Click on the Refresh button to refresh the data to up-to date. 

After refreshing them, the status selected and order of parameters remain unchanged.  
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9.4.4 Printing Trend Review 

Clicking on Trend Review > Print > Print Trend Table/ Print Trend Graph, you can print the 

trend table or the trend graph. By default, the system will print the latest data.  

9.4.5 Selecting Trend Table, Trend Graph 

Select Trend table to review the trend table only. Select Trend Graph to review the trend graph 

only. Select Trend Table, Trend Graph to review the trend table and trend graph at the same 

time. 

In trend table, trend data is displayed according to the selected resolution. If NIBP or quick 

TEMP is selected in Param Select, NIBP data or quick TEMP and other parameters’ data within 

the resolution will also be displayed.  

In trend graph, the y-axis scale will automatically adjust according to the value within x-axis time, 

in order to achieve the optimum display effect. 

9.5 NIBP Review 

Results of four latest NIBP measurements are displayed in the NIBP area in the Single Bed View 

window.  

To review earlier NIBP measurement results, choose Main Screen > Review > NIBP Review or 

choose NIBP Review on the auxiliary screen to enter the NIBP review interface, through which 

you can view up to 20000 groups of NIBP measurements of a patient (within 240 hours). 

The NIBP review window displays Serial No., Measure Time, SYS, DIA, MAP and PR for 

each measurement. Additionally, in this window you can: 

 Click Show parameters, and the measurement values of all physiological parameters at the 

measure time specified in the selected item will be shown in the lower portion of the window. 

If you click Hide parameters, these measurements values will not be displayed.  

 Refresh 

 Print out the current page 

 Print out all pages 
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9.6 12-Lead Review 

Choose Main Screen > Review > 12-L Review or choose 12-L Review on the auxiliary screen, 

and you can review up to 20000 groups of 12-lead analysis results of the current patient (within 

240 hours) in this window.  

In the 12-L Review window, the following data is available: HR, PR Interval, QRS Duration, 

QT/QTC Interval, P/QRS/T, RV5/SV1, the value of RV5+SV1 and Diagnosis Result. 

Select a diagnosis result from the list and select Waveform on the toolbar, the related 12-lead 

ECG waveform will be shown. 

You can choose User Maintain > Other Setups to set 12-lead Wave Print Template. 

9.7 C.O. Measure Review 

Choose Main Screen > Review > C.O. Measure Review or choose C.O. Measure Review on 

the auxiliary screen, and you can review up to 20000 groups of C.O. measurement of the current 

patient (within 240 hours) in this window.  

In the C.O. Measure Review window, measure results are arranged chronologically on the left. 

Select a measure result and the measure value as well as the curve will be displayed on the right. 

A maximum of six groups of measure results can be displayed simultaneously.  

At the lower part of the window, the average values of C.O and CI of the selected measure results 

are displayed. 

You can print the selected measure results. 

9.8 Quick Temp Review 

Choose Main Screen > Review > Quick TEMP Review or choose Quick TEMP Review on the 

auxiliary screen, and you can review up to 20000 groups of Quick TEMP measurement (within 

240 hours) in this window. The Quick TEMP measure result and measure time are available. You 

can also print the Quick TEMP measurement list. 

9.9 PAWP Review 

Choose Main Screen > Review > PAWP Review or choose PAWP Review on the auxiliary 

screen, and you can review up to 20000 groups of PAWP measurement (within 240 hours) in this 

window. You can also print the PAWP measurement list. 

If bedside monitors have no CVP or HR, MFM-CMS will display ‘---’.  
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10 System Setup 

The System Setup function is used to modify the display information at the patient sector 

according to the real requirements. By using this function, you can observe the waveform, 

parameter, and the parameter list as your desire. There are Common Setup, User Maintain, and 

Factory Maintain to be set. 

10.1 Common Setup 

It is mainly used to make some conventional monitoring settings, such as Param Unit Setup, 

Color Settings, Display Setup, Help and Telemetry Module Switch Setup. 

10.1.1 Parameter Unit Setup 

The user can change the unit of IBP, NIBP, CO2, (AG) CO2, (AG) O2, C.O. (TB), (RM) CO2 

and TEMP. For example, to change the unit of IBP, please select Main Screen > System 

Setup > Common Setup > Param Unit Setup, and select the desired unit among mmHg, kpa 

and cmH2O from the pull-down list at the right of IBP. 

10.1.2 Color Setup 

The user can change the display color of all parameters and the other information of the 

parameter is displayed as the same color. And the information includes waveform name, gain and 

filter, real-time value (upper limit and lower limit), review waveform and so on. To change the 

color of the parameter:  

1. Please select Main Screen > System Setup > Common Setup > Color Setup. Click on the 

Param Select to choose desired parameter, then choose desired color from the left color area 

or input desired RGB values of red, green, blue directly.  

2. After this, click on OK to confirm. 

After setting, the color displayed on Color Setup column is the successfully chosen color. The 

color on Initial Color column is set by default.  

To get the default color, choose desired parameter from Param Select and click Default Settings, 

and then click OK to confirm.  

10.1.3 Display Setup 

The user can set the number of beds to be viewed on the screen. To change the display to be 

viewed, please select Main Screen > System Setup > Common Setup > Display Setup > 

Display Bed Number and choose the desired bed number 3, 4, 6, 8, 10, 12, 14, 16, 32, 64 from 

the drop-down list of display bed.  

You can also click the area which displays bed No., and then click Set Idle Bed.  

There’re two routes to change the monitor’s position: 
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Route 1: Drag the area which displays bed No. to any position you want. 

Route 2: Select Main Screen > System Setup > Common Setup > Display Setup > Sequence, the 

monitor’s position will be sequenced according to the Bed No.. 

The monitor is assigned to the patient sector according to the sequence of left to right and top to 

bottom. 

NOTE: 

Two screens are needed if you want to simultaneously display the information of 64 

bedside monitors. 

10.1.4 Telemetry Module Switch Setup 

You can configure the module switch setting of the telemetry device via the MFM-CMS. Choose 

Main Screen > System Setup > Common Setup > Telemetry Module Switch Setup. 

From the Telemetry Device List on the left of the setup window, choose the telemetry device for 

which you want to configure the module switch setting. On the right of the setup window, 

configure the setting as required. 

10.1.5 Help 

Help information is available on this interface. 

10.2 User Maintain 

To access the settings interface of user maintain, you have to input a user password. The default 

password is ABC. 

10.2.1 Monitor Batch Settings 

You can configure the alarm limit, alarm switch and alarm level for a group of monitors. You 

need to choose a patient type from Adult, Pediat or Neonat before you configure the alarm 

settings in Templet of Alarm Limit Adjusting Range. Choose the monitors needing to be 

configured in the right pane in which you may see a list of monitors, and click Config. The 

configuration in the left templet pane will be applied to the chosen monitors. 

Besides, from the right pane, you can choose a monitor whose alarm settings will serve as the 

source of batch settings for other monitors. Select one monitor in the right pane and click Obtain 

Monitor Configuration to obtain its parameter alarm settings. The obtained configuration will 

be displayed in the left templet pane. Choose the monitors needing to be configured in the right 

pane and click Config to complete batch settings. 

NOTE: 

1 The function of batch setting is not available for all monitors. If the monitor is labeled 
as Not Supported in the Compatibility column in the right pane, this function is not 
available for this monitor. 
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2 If the patient type set in Templet of Alarm Limit Adjusting Range is different from 
the one set on the bedside monitor to be configured, the system may fail to set the 
configuration for the monitor. 

3 The prompt message Success only indicates success in setting the configuration for 
current activated parameters on the monitor. 

10.2.2 Telemetry Alarm Latch Setup 

You can configure the alarm latching setting of the telemetry device via the MFM-CMS. Choose 

Main Screen > System Setup > User Maintain > Telemetry Alarm Latch Setup. 

From the Telemetry Device List on the left of the setup window, choose the telemetry device for 

which you want to configure the latching setting. On the right of the setup window, configure the 

setting as required. 

The latching alarm setting of the telemetry device is off by default. For telemetry device which 

has been offline and then online and in which the patient is admitted again, the latching alarm 

configuration remains the same as the last configuration used by the telemetry device. 

To clear the alarms latched, please choose Alarm Reset from the menu in the patient sector. 

Refer to Menu in the Patient Sector for details. 

10.2.3 Date/Time Setup 

The user can set the correct date and time and their desired format. There are three kinds of date 

format: yyyy-MM-dd, dd-MM-yyyy, MM-dd-yyyy, two kinds of time format: HH-mm-ss (24 

hours) and hh-mm-ss tt (12 hours), and three date separator: /, - and. To change the date and time 

setup, please select Main Screen > System Setup > User Maintain > Date /Time Setup, and 

select the desired settings from the menu. The time and date displayed on the main screen will 

also change after change the date and time setup and their format.  

NOTE: 

The user must restart the system to make the change effective. 

WARNING 

During patient monitoring, a change in date and time will influence the storage of trend 

data. 

 

10.2.4 Alarm Setup for MFM-CMS 

Choose Main Screen > System Setup > User Maintain > Alarm Setup 

 You can configure the alarm setting for MFM-CMS. 

You can set the duration in drop-down list of Audio Pause to 1 minute, 2 minute, 3 minute or 

Permanent. 

When the option is 1 minute, 2 minute or 3 minute, you can click audio pause symbol in main 

interface to activate Audio Pause. System can exit the audio pause status automatically when the 

duration time is out, or user can click audio pause symbol again to exit. 
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When the option is Permanent, you can click audio pause symbol in main interface to activate 

Alarm Mute. The  icon is displayed at the top area of the screen. Clicking audio pause 

symbol again can be used to exit alarm mute status only. 

 You can set alarm sound intervals for MFM-CMS. 

You can set alarm sound intervals by choosing the desired intervals from the drop-down list of 

High Alarm Interval (s), Med Alarm Interval (s) and Low Alarm Interval(s). 

 You can set alarm ringtone for MFM-CMS. 

You can choose different alarm ringtone as desired from the drop-down list of Alarm Tone. Click 

Play to confirm. Standard and Mode 1 are optional. The default option is standard. 

 You can set VFIB/VTAC alarm function to On or Off (available when telemetry device is 

connected). 

When VFIB/VTAC alarm function is set to On in user maintain window, VFIB/VTAC Alarm 

Switch in Parameter setup window can be used. In Parameter setup window, if: 

a) Alarm Switch is Off, the prompt of VFIB/VTAC OFF will be displayed in Technical alarm 

area/ Prompts area; 

b) Alarm Switch is On, MFM-CMS will give out alarm normally when patient has 

VFIB/VTAC. 

When VFIB/VTAC alarm function is set to Off in user maintain window, VFIB/VTAC Alarm 

Switch in Parameter setup window cannot be used. 

NOTE: 

In audio pause or alarm mute status, though a new alarm occurs, system will not give out 

alarm sound. 

10.2.5 Changing Language 

To change the display language, please select Main Screen > System Setup > User Maintain, 

and input the correct password. Select Language Setup and select the desired language from the 

drop-down list.  

NOTE:  

The system will restart automatically to make the change effective.  

10.2.6 HL7 

In User Maintain window, users can set the interval for HL7 data to be sent and set the format of 

HL7 data package sent by MFM-CMS. The interval can be set to 0.5 to 120 minutes. HL7 data is 

sent in the format of HL7 Lower Level Protocol by default. If the item XML is selected, the data 

sent by MFM-CMS will be packed in the XML format. 

NOTE: 

HL7 data is sent via the port 9100 by default.  
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10.2.7 Database Maintain 

Refer to Section Database Backup for more information about database backup. 

10.2.8 EMR Database Maintenance 

To delete the unnecessary HIS/EMR patient information, select Main Screen > System Setup > 

User Maintain > EMR Database Maintenance. The patients are sorted according to the status. 

The user can choose Admitted in CMS/Wait for admitting/Discharged in CMS/All to delete 

the unused information. 

10.2.9 Other Setups 

On this interface, you can: 

 Set Hospital Info. and Department. The hospital information and department will be 

displayed at the top left corner on the main screen.  

 Choose to display or conceal the grid in the View window by selecting or clearing the check 

box of Display Grid on View. 

 Set Electrode Setup to AHA or IEC. This setting is only applicable to the telemetry device. 

 Set 12-Lead Wave Print Template. 

 Return to Windows. 

 Switch off the system. 

10.2.10 User Password Setting 

To modify the password, enter the old password in the Old Password field and a new one in the 

New Password field, after which you have to Confirm new password to complete the 

modification. 

NOTE: 

If you forget the password, please contact the technical representative of EDAN. 

10.2.11 Operation Log 

In User Maintain window, user can scan All operation contents which include Modify Patient 

Info. (The modifications finished on monitoring device, MFM-CMS can be scanned and EMR 

system can be scanned), Clear Database, Delete Patient Info., Discharge, Transfer, Backup, 

Battery Depleted, Enter Standby Mode, Exit Standby Mode and so on. You also can select 

one of operation contents to scan. Clicking Export can export operation contents. 

10.2.12 About 

It offers information about the software compiling time and software version. 
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11 Alarm Management 

11.1 Overview 

Alarms, triggered by a physiological sign that appears abnormal or by technical problems of the 

monitor, are sent to the MFM-CMS by the monitors and then indicated to the users by the 

MFM-CMS. Alarms coming from the monitors are displayed in the patient sectors and in the 

single bed view window. 

The alarm and prompts coming from the MFM-CMS system are displayed in the system 

information area on the upper screen.  

NOTE: 

The alarm signal will be delayed for no more than 5 seconds. 

11.1.1 Physiological Information Alarm 

It includes parameter alarm and arrhythmia alarm. 

Physiological information alarm arouses the doctors’ attention by means of visual and audible 

methods specified in harmonized international standard. Visual method is realized basically by 

the way of lightening or flicking of the color light. Audible method is realized by the sound for 

different levels. 

Physiological alarms are implemented by alarm limits, which define a range in which a certain 

physiological parameter is considered to be in the normal status. When a parameter value is 

beyond the range, the system will consider it to be in an abnormal status and consequently give 

an alarm. 

11.1.2 Technical Alarm 

Technical alarms refer to the technical alarms of bedside monitor/ telemetry device. Technical 

alarms of bedside monitor/ telemetry device refer to alarms other than physiological alarms, 

including hardware failure, communication error, lead off, etc. For these technical alarms, the 

system presents four different types of audible and visual prompts. 

When a group of technical alarms (for example, transducer falls off) produced by multi-parameter 

monitors/ telemetry device, a piece of alarm prompt information in scrolling mode will appear on 

the main screen of MFM-CMS. In addition, the MFM-CMS will sound corresponding alarm 

(high, medium or low level alarm). The corresponding bedside monitor status indicator will also 

show corresponding signal color (high, medium or low level alarm signal color). 
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11.2 Alarm Level of the Monitors 

Alarm level reflects the severity of an alarm. The alarms have three groups regarding the alarm 

levels. 

 High level alarm 

 Medium level alarm 

 Low level alarm 

11.3 Alarm Mute 

For information about how to set alarm mute, refer to Section Alarm Setup for MFM-CMS. Alarm 

mute means that when an alarm occurs, the system will not give an alarm sound but only 

maintain a visual prompt. 

NOTE: 

The alarm mute function is only valid for MFM-CMS itself. MFM-CMS cannot silence the 

bedside monitor’s audible alarm. 

11.4 Audio Pause 

Audio Pause means that during a period of time, when an alarm occurs, the system will not give 

alarm announcement. The duration setting is introduced in Section Alarm Setup for MFM-CMS. 

By click the Audio Pause button on the main screen, you can activate or deactivate the audio 

pause function. 

When the duration of alarm pause has lasted for the preset-time, the system will stop the status of 

alarm pause and resume normal alarm automatically. 

NOTE: 

The alarm pause function is only valid for MFM-CMS itself. MFM-CMS cannot pause the 

bedside monitor’s audible alarm. 

11.5 Alarm Prompt/Response 

Alarm information can be prompted by means of visual and audible methods. Because the alarm 

information is very important and timely response to the alarm information is highly required, the 

MFM-CMS provides the following methods to indicate to the user the occurrence of the alarm. 

 The alarm message will be displayed in the technical area or physiological area of the patient 

sector and of the single bed view window. 

High level alarm: displayed with red background 

Medium level alarm: displayed with yellow background 

Low level alarm: displayed with yellow background 

 An asterisk or more will be displayed before the physiological alarm message to indicate the 
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alarm level. 

High level alarm: *** 

Medium level alarm: ** 

Low level alarm: * 

 For limit alarms of the parameter, the relevant parameter value and parameter alarm limit 

will be respectively displayed with the color alternating between the parameter color and the 

alarm color. 

 Alarm sound 

If the system mute, alarm mute or alarm pause setup is deactivated, the system will warn the 

user about the alarm with the alarm sound. 

The alarm sound can be the following in Standard: 

High level alarm: sound "DO-DO-DO  DO-DO  DO-DO-DO  DO-DO"; 

Medium level alarm: sound "DO-DO-DO"; 

Low level alarm: sound "DO- ". 

The alarm sound can be the following in Mode 1: 

High level alarm: sound "Di-Di-Di-Di-Di-Di "; 

Medium level alarm: sound " Di-Di-Di "; 

Low level alarm: sound "Di- ". 

11.6 Alarms for Networking Status 

When the monitor/telemetry device is online, the system will indicate it with low level alarm 

sound. 

If the monitor/telemetry device is offline without being discharged (that is improper offline), 

system will indicate it respectively with low level/medium level alarm sound. The alarm sound 

for improper offline will be given out only once.  

NOTE: 

In good network status, if there are no patients online, MFM-CMS will give out a high level 

alarm sound with intervals of 20 s.
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12 Printing 

12.1 Printing Report with a Printer 

MFM-CMS can output the reports by equipped with a laser printer. HP LaserJet Series printers 

are recommended. The laser printer working with the MFM-CMS is independent of the 

mainframe. The printer has its independent power supply. It is connected to the mainframe via a 

USB interface or a network (wired or wireless). 

The laser printer generates the following types of printing:  

 Waveform review printing 

 Alarm wave printing 

 Alarm table printing 

 Trend graph printing 

 Trend table printing 

 NIBP review printing 

 Printing for drug calculation, hemodynamic calculation, oxygenation calculation, renal 

function calculation and ventilation calculation 

 Patient information printing 

 12-lead analysis result printing 

 C.O. review printing 

 Quick TEMP review printing 

 PAWP review printing 

NOTE: 

MFM-CMS only supports printing on A4 paper. 

12.2 Printing Preview/ Printing Settings 

12.2.1 Printing Preview 

Before the reports are printed, you can preview them on the screen. You will access the preview 

interface after you select the function of printing. If a report consists of more than one page, you 

may select a certain page to preview by turning to the page you want. Besides, you can adjust the 

zoom setting by choosing a certain option from the drop-down list of the SIZE.  

12.2.2 Printing Settings 

Click on Print on the preview interface, and in the Print setup menu select the printer, the print 

range and the number of copies in demand and then click on OK to confirm it. 
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12.3 Exporting the PDF File 

MFM-CMS can export the PDF file by installing a PDF printer software. The software 

PDFCreator is recommended. You can obtain the installation version of PDFCreator in the 

MFM-CMS installation disk. Also, you may download it from the website 

http://www.pdfforge.org/pdfcreator. 

To export the PDF file, choose a PDF printer (for instance, PDFCreator) from the drop-down list 

when you select the printers, and then confirm it by clicking on OK. 
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13 Database Management 

MFM-CMS provides database backup and review, which allows you to conveniently manage and 

maintain data. 

13.1 Database Backup 

To backup database, please select Main Screen > System Setup > User Maintain, and input the 

correct password. Select Database Maintain and click on the button Browse to choose a 

directory for backup file storage. Then click on Backup Database to start database backup. 

NOTE: 

1 Regular data backup operations are recommended. 

2 During database backup, MFM-CMS automatically stops its patient monitoring. 

3 If the check box indicating “Empty local database after backup is completed” is 

ticked, MFM-CMS will empty the local database after database backup is completed; 

whether this check box is ticked or not, MFM-CMS will restart automatically after 

backup is completed. 

4 For a better system running, the system will display a prompt when there is 

excessive amount of history patient data. Please clean the history patient data 

manually in time. You can clean the data by item (refer to chapter History Patient 

Review for detailed operations), or clean the data all at once in batches by ticking the 

check box mentioned above. It is recommended to perform backup operation before 

cleaning up the data. 

13.2 Reviewing Backup Database 

MFM-CMS allows you to review the backup data at any time. 

To review backup data, select Main Screen > Review > Patient List, and select the directory for 

storing backup file from the drop-down list of Offline Database Source. For more information 

about review, refer to Chapter 9 Review. 

NOTE: 

1 It takes about 3 to 10 seconds for MFM-CMS to load the backup data. 

2 During reviewing backup data, discharging or deleting patients is unavailable.
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14 Calculation and Titration Table 

14.1 General 

MFM-CMS provides functions including drug calculation and titration table, hemodynamic 

calculation, oxygenation calculation, renal function calculation and ventilation calculation; the 

calculation results can be printed out. Click on Calculation in the status of single bed view to 

access the drug calculation screen. 

MFM-CMS is able to save a maximum of 100 groups of results for every type of calculation. In 

the calculation window, you can use the Save button to save the calculation results and use 

Calculation Result List to review each calculation result. 

14.2 Drug Calculation 

From the Drug drop-down list, you can select one to calculate its amount, liquid volume, 

concentration, etc.  

 Drug A 

 Drug B 

 Drug C 

 Drug D 

 Drug E 

 AMINOPHYLLINE 

 DOBUTAMINE 

 DOPAMINE 

 EPINEPHRINE 

 HEPARIN 

 ISUPREL 

 LIDOCAINE 

 NIPRIDE 

 NITROGLYCERIN 

 PITOCIN 

NOTE: 

Drug A, Drug B, Drug C, Drug D and Drug E are user-defined drugs. 

The calculation procedure is listed below:  

1. Confirm whether the patient type is correct and the weight is entered. 

2. Select a drug to be calculated from the drug list. 

3. Input correct parameter values under the direction of a doctor. 

4. Select Basic, Dose Type and Step for titration table. 

5. Click on the Calc button, the calculation result will be displayed in the drug parameter area 

and titration table. 
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WARNING 

1 Be sure to input correct parameter values. The user must verify the correctness of 

the calculations displayed on the screen before using them.  

2 The calculations in the titration table are subject to the drug calculations, therefore, 

the correctness of the drug calculations must be ensured. Besides, the basic, step 

and dose type should be ensured correct. 

3 We assume no responsibility for the results arising from incorrect inputs and 

operations. 

 

14.2.1 Drug Calculation Formula 

Formulas for drug calculation are: 

Concentration = amount / volume 

Flow rate = dose / concentration 

Total dose = dose × duration 

Total volume = flow rate × duration 

WARNING 

Prior to performing drug calculation, you must confirm that the above formulas are what 

you need. Our company will not be liable for any consequence resulted from using 

inappropriate formulas. 

 

Relationship between calculation units: 

1 g = 1000 mg 

1 mg = 1000 mcg 

1 K unit = 1000 units 

1 M unit = 1000 K units 

WARNING 

You must enter correct drug unit. Our company will not be liable for any consequence 

resulted from incorrect input. 
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14.2.2 Calculation of Titration Table 

Calculation of titration table is included on the screen of drug calculation. The titration table is 

located at the lower part of the drug calculation screen. The method for calculation of titration 

table is: 

1. The core method for the calculation of titration table is: concentration = dose / flow rate. The 

calculating method of titration table is to keep the fixed concentration, change the dose to 

calculate the flow rate or change the flow rate to calculate the dose. Concentration here is 

obtained from drug calculation. 

2. The titration table can be displayed by way of dose and rate. You can enter the rate step from 

1-10. There are four options available for dose unit: mg/hour, mg/min, mg/Kg/hour and 

mg/Kg/min, among which mg will vary with the unit changes in drug calculation. 

3. The calculating result of titration table is displayed in the list. You can click on the scroll bar to 

browse more calculating results. 

WARNING 

The calculating result of titration table depends on the calculating result of drug. First of 

all, the calculating result of drug should be accurate. And then, the calculating result of 

titration is concerned with the input titration control parameters and the calculating 

formula. Therefore, you must ensure the correctness of all these mentioned operations. 

Our company will not be liable for any consequence resulted from improper operations. 

 

14.3 Hemodynamic Calculation 

14.3.1 Input Parameters 

Abbreviation English Full Name/Description 

PAWP Pulmonary artery wedge pressure 

CVP Central venous pressure 

HR Heart rate 

AP MAP Mean Artery Pressure 

LV_D  Left Ventricular Diameter 

PA MAP Pulmonary artery mean pressure 

HT  Height 

WT  Weight 
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14.3.2 Output Parameters 

Abbreviation English Full Name/Description 

BSA Body surface area 

SV Stroke volume 

SVI Stroke volume index 

SVR Systemic vascular resistance 

SVRI Systemic vascular resistance index 

PVR Pulmonary vascular resistance 

PVRI Pulmonary vascular resistance index 

LCW Left cardiac work 

LCWI Left cardiac work index 

RCW Right cardiac work 

RCWI Right cardiac work index 

LVSW Left ventricular stroke work 

LVSWI Left ventricular stroke work index 

RVSW Right ventricular stroke work 

RVSWI Right ventricular stroke work index 

EF Ejection fraction 

14.4 Renal Function Calculation 

14.4.1 Input Parameters  

Abbreviation English Full Name/Description 

HT  Height 

WT  Weight 

URK Urine potassium 

Posm  Plasm osmolality 

SCr  Serum creatinine 

URNa  Urinary sodium 

Uosm  Urine osmolality 

UCr  Urine creatinine 

UUN  Urine urea nitrogen 

Urine  Urine 
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SerNa  Serum sodium 

BUN  Blood urea nitrogen 

14.4.2 Output Parameters 

Abbreviation English Full Name/Description 

URNaEx  Urine sodium excretion 

CNa  Clearance of sodium 

FENa  Fractional excretion of sodium 

CH2O Free water clearance 

URKEx  Urine potassium excretion 

CCr  Creatinine clearance rate 

FEUr  Fractional Excretion of Urea 

Na/K  Sodium potassium ratio 

CUUN  Urine urea nitrogen clearance rate 

Cosm  Osmolar clearance 

U/P osm  Urine to plasma osmolality ratio 

BUN/SCr Blood urea nitrogen creatinine ratio 

U/SCr Urine-serum creatinine ratio 

14.5 Oxygenation Calculation 

14.5.1 Input Parameters 

Abbreviation English Full Name/Description 

HT  Height 

WT  Weight 

C.O. Cardiac output 

FiO2 Percentage fraction of inspired oxygen 

PaO2 Partial pressure of oxygen in the arteries 

PaCO2 Partial pressure of carbon dioxide in the arteries 

SaO2 Arterial oxygen saturation 

PvO2 Partial pressure of oxygen in venous blood 

SvO2 Venous oxygen saturation 

Hb Hemoglobin 
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CaO2 Arterial oxygen content 

CvO2 Venous oxygen content 

VO2 Oxygen consumption 

RQ Respiratory quotient 

ATMP Atmospheric pressure 

14.5.2 Output Parameters 

Abbreviation English Full Name/Description 

BSA Body surface area 

VO2calc Calculated oxygen consumption 

C(a-v)O2 Arterial venous oxygen content difference 

O2ER Oxygen extraction ratio 

DO2 Oxygen transport 

PAO2 Partial pressure of oxygen in the alveoli 

AaDO2 Alveolar-arterial oxygen difference 

CcO2 Capillary oxygen content 

Qs/Qt Venous admixture 

C.O. calc Calculated cardiac output 

Pa/FiO2 PaO2/FiO2 

AaDO2/PaO2 AaDO2/PaO2 

Pa/AO2 PaO2/PAO2 

DO2I Oxygen Delivery Index 

VO2I Oxygen Consumption Index 

CaO2 calc Calculated Arterial oxygen content 

CvO2 calc Calculated Venous oxygen content 
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14.6 Ventilation Calculation 

14.6.1 Input Parameters 

Abbreviation English Full Name/Description 

FiO2 Percentage fraction of inspired oxygen 

RR Respiration rate 

PeCO2 Partial pressure of mixed expiratory CO2 

PaCO2 Partial pressure of carbon dioxide in the arteries 

PaO2 Partial pressure of oxygen in the arteries 

VT Tidal volume 

RQ Respiratory quotient 

ATMP Atmospheric pressure 

PIP Peak Inspiratory Pressure 

PEEP Positive End-Expiratory Pressure 

14.6.2 Output Parameters 

Abbreviation English Full Name/Description 

Cdyn Compliance dynamic 

PAO2 Partial pressure of oxygen in the alveoli 

AaDO2 Alveolar-arterial oxygen difference 

Pa/FiO2 PaO2/FiO2 

AaDO2/PaO2 AaDO2/PaO2 

Pa/AO2 PaO2/PAO2 

MV Minute volume 

VD Volume of physiological dead space 

VD/VT Physiological dead space in percent of tidal 

volume 

VA Alveolar volume 
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15 CMS-WEB Observer 

15.1 General 

The CMS-WEB Observer system is a medical information device applied in clinical monitoring 

field. It can cooperate to realize remote monitoring by reviewing real-time and history data from 

central monitoring system through web page. A CMS-WEB network system is constructed by 

connecting multiple monitors and MFM-CMS central monitoring systems. Being the center of the 

monitoring network, the system cooperates to realize remote monitoring by collecting, processing, 

and analyzing the physiological information from the central monitoring systems. Medical staff 

can obtain patient information by visiting the server of MFM-CMS via the browser.  

The CMS-WEB Observer displays patients’ physiological information collected by the 

MFM-CMS central monitoring system. The system displays information of up to 32 bedside 

monitors from the MFM-CMS.  

NOTE: 

1. The CMS-WEB Observer is only available via the hospital local area network. 

2. MFM-CMS supports the maximum of 6 accounts at the same time. 

15.2 Typical Screens of the CMS-WEB 

The CMS-WEB shares similar screen features with the MFM-CMS. The main screen of the 

CMS-WEB has three areas. At the top of the screen is the area displaying the system prompt 

information. The middle part is the main monitoring area. The bottom part is the system menu 

area. Figure 15-1 shows the main screen of the CMS-WEB. 

 

Figure 15-1 Main Screen of CMS-WEB 
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Structure of the main screen:  

1. Information area 

Displaying the hospital name and current system time. 

2. Main monitoring screen 

Indicating the current status of each bedside monitor: 

 The onscreen bedside monitors are networked. 

 The red color in the alarm area of the patient sector indicates the bedside monitor has high 

priority alarm. 

 The yellow color in the alarm area of the patient sector indicates the bedside monitor has a 

medium or low priority alarm. 

When four or less than four bedside monitors are networked, the layout of patient sectors will be 

of single row as Figure 15-2 shows: 

 

Figure 15-2 

When over four bedside monitors are networked, the screen displays patient sectors as shown in 

Figure 15-1 with a maximum of eight bedside monitors. 

NOTE: 

1 The number of displayed waveforms on each patient sector will vary with the 

resolution of your computer monitor. The maximum number of waveforms displayed 

on each patient sector is four. It is recommended to use computer monitors with the 

resolution of 10281024 or 1440900. 

2 The alarms on CMS-WEB may be delayed, and the delay time depends on the actual 

network environment. Please refer to the displaying on MFM-CMS for alarms. 
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3. Main menu 

The main menu (Figure 15-3) is at the bottom of the screen. Click on it to access corresponding 

windows or perform corresponding functions. 

 
Figure 15-3 

If one patient sector is selected for single bed reviewing, the button Return Main Screen will 

appear at the bottom left corner, selecting which can return to the main screen. 

 

4. Control icons 

Control icon area includes the following icons: 

Icons Operating method 

 Click on it to return to the main screen. 

 Click on it to enter the system setup menu. 

 Click on it to log out of the system. 

 

Click on it, the volume adjustor icon  appears. 

Tick the Mute check box, the entire system become mute 

until a new alarm occurs. To deselect the silence 

function, tick the Mute check box again. Additionally, 

the user can drag the volume adjustor to your desired 

volume.  

15.3 Starting/ Shutting Down the System 

NOTE: 

Before starting the system, make sure the MFM-CMS has been installed in the computer. 

Otherwise, you cannot use the CMS-WEB. 

15.3.1 Starting the System 

Before starting the system, make sure the computer in which the CMS-WEB Observer server is 

installed has been installed with the IIS (Internet Information System) groupware as well. Assume 

that the IP address of the server is 192.168.11.138; to start the CMS-WEB, you should enter 

http://192.168.11.138/MFM-CMS/ into the address bar of the browser and input user name as 

well as password in the login window to access the system. 
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NOTE: 

1 The default user name for administrator is “admin”; default password is “test”. You 

can change the user name and password after accessing the system. 

2 The administrator is able to create other administrators and users. The default 

password for creating new users is “123456”. 

15.3.2 Shutting Down the System 

You can shut down the system via either of the following two methods: 

Method 1: Click on the Logout button at the bottom right corner onscreen. 

Method 2: Click on the button  at the top right corner onscreen. 

15.4 System Setup 

You can access the system setup menu by clicking on System Setup and configure the following 

items: Common Setup and Administrators Setup. 

 

NOTE: 

The available setup items may vary with different users due to different users’ access 

authority. Both Common Setup and Administrators Setup are available for the 

administrator while only Common Setup is available for general users. 

15.4.1 Common Setup 

15.4.1.1 Setting User Information 

Select System Setup > Common Setup > Personal Infor., and you can change the user name, 

name, gender, department, and so on. 

15.4.1.2 Setting Password 

Select System Setup > Common Setup > Password Change; you can change the login 

password. 

15.4.1.3 Setting Parameter Unit 

Select System Setup > Common Setup > Unit Setup; you can change the units of IBP, NIBP, 

CO2, AG CO2, AG O2, C.O.TB and TEMP. 

15.4.1.4 Setting Multi-Bed Waveform 

Select System Setup > Common Setup > Wave In Multi-bed; you can set the physiological 

waveforms displayed on the patient sectors. In this window, the left column displays the 

waveform names from which you can choose; the right column displays the waveform names 

which have been selected. 
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 Adding a waveform to be displayed: 

To add a displayed waveform, choose one from the left column and click on Add so that it can be 

added to the right column. 

 Deleting a displayed waveform  

To delete a displayed waveform, choose one from the right column and click on Remove so that 

it can be deleted from the waveform display area. 

NOTE: 

1 You can only select a maximum of 6 waveforms to be displayed on each patient 

sector. Also, the number of displayed waveforms is subject to the computer 

resolution. 

2 You can only add or delete one waveform one time. 

15.4.1.5 Setting Multi-Bed Parameter 

Select System Setup > Common Setup > Para In Multi-bed; you can set the physiological 

parameters displayed onscreen. In this window, the left column displays the parameter names 

from which you can choose; the right column displays the parameter names which have been 

selected. 

 Adding a parameter to be displayed 

To add a displayed parameter, choose one from the left column and click on Add so that it can be 

added to the right column. 

 Deleting a displayed parameter  

To delete a displayed parameter, choose one from the right column and click on Remove so that it 

can be deleted from the screen. 

NOTE: 

1 You can only select a maximum of four parameters to be displayed on each patient 

sector.  

2 You can only add or delete one parameter one time. 

15.4.1.6 Setting Wave Speed 

Select System Setup > Common Setup > WaveSpeed; you can set the speed for a selected 

waveform. Choose one waveform from the Wave Name list and the chosen one will be 

highlighted as shown in Figure 15-4; then select a speed from the drop-down list of New Speed. 
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Figure 15-4 Wave Speed Setup 

15.4.1.7 Setting Language 

Select System Setup > Common Setup > Language, click on  and select a language from 

the drop-down list. 

NOTE: 

To ensure the normal display of CMS-WEB, restart the system after you finish the 

language configuration. 

15.4.2 Administrator Setup 

15.4.2.1 User Management 

Select System Setup > Administrators Setup > User Manage; the administrator can set the user 

access authority. 

 Creating a user 

In the User Manage window, input the User Name, Name, User Type, Gender, Department 

and so on, click on Insert and a new user will be created. The default password for creating users 

is 123456.  
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 Deleting a user 

Select a user to be deleted from the user list, click on Delete and the user will be removed. 

 Modifying user information 

Select a user whose information is to be modified and enter new information for the user; then 

click on Modify to complete the modification. 

NOTE: 

The administrator cannot modify his/her information here. Refer to the section Setting 

User Information for details. 

 Resetting user password 

Select a user whose password is to be reset and click on Reset password; confirm it by clicking 

on Confirm on the pop-up dialog box. The password will be reset to the default password. 

15.4.2.2 Setting Date/Time Format 

Select System Setup > Administrators Setup > TimeFormat, click on the button  beside 

Date Format or Time Format and select a format from the drop-down lists. 

15.4.2.3 Setting Waveform Refresh Type 

Select System Setup > Administrators Setup > Refresh Type; you can set the refresh type of 

the real-time waveforms. Two options are available: Pen Mode and Move Mode. Click on the 

button  and select one mode from the drop-down list. 

15.5 Viewing Single Bed 

Via the function of viewing single bed, you can check information of a patient. Click on any area 

of the patient sector and you will access the single bed window. Available items including Patient 

Infor, Single Bed View, Wave Review, Alarm Review, Trend Review and NIBP Review will 

be displayed onscreen. 

15.5.1 Patient Information 

You may check patient information via Patient Infor window. CMS-WEB Observer displays the 

patient information collected by the MFM-CMS. You can only view the patient information via 

CMS-WEB but not modify them. The readings of Height and Weight will vary with the unit 

selection. Click on Print if you need to output the patient information. 
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15.5.2 Single Bed View 

 Multi-waveform display 

Click on Multi-lead in the window so that you can view multiple channels of waveforms 

displayed onscreen. Click on it again to switch to single waveform display mode.  

 Freezing waveform 

Click on Freeze in the window so that you can freeze the waveform displayed onscreen, which 

may help you analyze the waveform of interest. Click on Freeze again to unfreeze the waveform. 

15.5.3 Waveform Review 

In the Wave Review window, you can: 

 Select waveforms; 

 Set wave speed; 

 Refresh waveforms; 

 Set the starting time for printing; 

 Print waveforms. 

The system allows you to print the waveform with a maximum time of two minutes. If you have 

not set the starting time, the system will output the latest data by default. If you have set the 

starting time, the system will start to output data at the point of the set time.  

NOTE: 

The set starting time for printing will be invalid after the data is output. 

For more details about waveform review, refer to relevant content for MFM-CMS in Section 

Wave Review. 

15.5.4 Alarm Review 

In the Alarm Review window, you can: 

 Refresh alarm information; 

 Print alarm list; 

 Print alarm strip. 

For more details about alarm review, refer to relevant content for MFM-CMS in Section Alarm 

Review. 

15.5.5 Trend Review 

In the Trend Review window, you can: 

 Review trend data; 
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 Set resolution; 

 Select parameters to be reviewed; 

 Refresh data; 

 Print trend graph and trend list; 

 Set the display mode of the trend review window; 

 Set the starting time for printing. 

Printing trend graph: If you have not set the starting time, the system will output the latest data by 

default. If you have set the starting time, the system will start to output data at the point of the set 

time. The system allows you to output a maximum of 600 pieces of data. 

Printing trend list: If you have not set the starting time, the system will output the latest data by 

default. If you have set the starting time, the system will start to output data at the point of the set 

time. The system allows you to output a maximum of 20000 pieces of data within 240 hours. 

NOTE: 

The set starting time for printing will be invalid after the data is output. 

For more details about trend review, refer to relevant content for MFM-CMS in Section Trend 

Review. 

15.5.6 NIBP Review 

In the NIBP Review window, you can view up to 20000 groups of NIBP measurements within 

240 hours of an online patient. 

The NIBP review window displays Serial No., Measure Time, SYS, DIA, MAP and PR for 

each measurement. Additionally, you can: 

 Refresh; 

 Print. 

NOTE: 

1 Make sure a PDF reader has been installed in your computer, which enables you to 

preview and open the printing document.  

2 CMS-WEB only supports printing on A4 paper. Make sure you have set the paper 

size to A4 in the printing setup. 

3 If the main menu is not displayed onscreen after clicking on the print button and 

return to the CMS-WEB screen, check your browser setup. For Firefox browser, 

select Tools > Options > Tabs, and tick the check box of Always show the tab bar.
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16 Safety 

16.1 Control and Safety Index 

Windows 7/ Windows 8 workstation, printer, UPS (optional), Keyboard, display and mouse 

should accord with the corresponding safety requirements. They are not suitable for installing in 

the patients’ environment.  

16.2 Characteristics 

The standard MFM-CMS includes the following characteristics: 

 Up to 240 hours of trend data storage and review 

 Storage of patients’ history data  

 240-hour full disclosure physiological waveforms 

 12-lead ECG display 

 12-hour short trend data 

 Printing report 

 Monitoring 64 patients simultaneously 

 Connect patient monitor: M3, M3A, M3B, M50, M80, iM50, iM60, iM70, iM80, iM8, 

iM8A, iM8B, elite V8, elite V5, elite V6, iM20, iT20, iM3. 

 Transfer waveforms, parameters, alarms, etc. 
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17 Service 

If you have any question about maintenance, technical specifications or malfunctions of devices, 

contact your local distributor.  

Alternatively, you can send an email to EDAN service department at: support@edan.com.cn. 

mailto:support@edan.com.cn
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Appendix I Specifications 

A1.1 Recommended Hardware Configuration 

The minimum requirements of hardware configuration for the MFM-CMS are shown as below.  

Components Requirements 

System  Meet the IEC/EN control requirements for ITE device 

PC workstation CPU: Dual Intel Core i3 3.0 Ghz or above 

Memory: 4G or above 

Hard disk: 500GB or above 

Display interface: 2 

LAN port: 1 or above 

USB port: more than one 

OS: Windows 7 Pro 32/64 bit 

Windows 8 Pro 32/64 bit 

Keyboard PS/2 or USB keyboard with CE mark 

Mouse PS/2 or USB mouse with CE mark 

Display 
Specifications: 

Dimensions (inch) Resolution (pixel) 

19 (widescreen) 1440X900 

*19 (regular-screen) 1280X1024 

17 (regular-screen) 1280X1024 

*Recommended 
 

Quantity: 

For 1 to32 bedside monitors/ telemetry devices: one display 

For 33 to 64 bedside monitors/ telemetry devices: two displays 

Printer  LaserJet 

UPS 1000 W 
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Network device 

specifications 

Structure Ethernet 802.3 

Device Network switch 

Transmission rate 10M, 100M 

Transmitted information Waveforms, parameters and 

alarms of all networked bedside 

monitors 

Compatible monitors/ telemetry 

devices 

Patient monitors/ telemetry 

devices complying with EDAN 

network protocol  

Maximum number of networked 

monitors/ telemetry devices 

64 

Speaker Built-in speaker is recommended. 

 

CAUTION 

Ensure that the computer hardware can meet the requirements of the software installation 

and running. Also, the video adapter, the audio adapter, the network adapter and their 

respective drivers should been installed well in the computer; otherwise, the software may 

not run normally. 

 

NOTE: 

1 The hardware specifications require the use of PC that complies with IEC/EN 

requirements for ITE equipment.  

2 The configuration mentioned above is for reference and not permanent. EDAN 

preserves the right to change and upgrade system settings. 

3 It is recommended to install the antivirus software (recommend Kaspersky software) 

on the computer which is used for MFM-CMS, and also keep it updated in time. 

A1.2 Software Performance 

Trend 240-hour trend review for each bedside monitor/ telemetry 

device; 

12-hour short trend dynamic display for each bedside monitor/ 

telemetry device; 

Alarm events 240-hour alarm events for each bedside monitor/ telemetry 

device (up to 20000 pieces) 

Alarm type Physiological Alarm 

Technical Alarm 
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Alarm mode 3 levels of audible and visual alarms 

Nurse call records 

(from the telemetry devices 

are stored by MFM-CMS) 

Store 100 groups 

Patient call records 

(from the telemetry devices 

are stored by MFM-CMS) 

Store 100 groups  

Waveform storage and 

review 

Up to 240-hour waveform for each bedside monitor/telemetry 

device; 96-hour is the default selection. 

NIBP measurement storage 

and review 

240-hour NIBP measurement for each bedside monitor/ 

telemetry device (up to 20000 pieces) 

12-lead analysis results 240-hour 12-lead analysis results for each bedside monitor/ 

telemetry device (up to 20000 pieces) 

C.O. measurements 240-hour C.O. measurement for each bedside monitor/ telemetry 

device (up to 20000 pieces) 

Quick TEMP 

measurements 

240-hour Quick TEMP measurement for each bedside monitor/ 

telemetry device (up to 20000 pieces) 

PAWP measurements 240-hour PAWP measurement for each bedside monitor/ 

telemetry device (up to 20000 pieces) 
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Appendix II MFM-CMS System Alarms and Prompts 

A2.1 Alarms 

Alarms Display 

Color 

Cause Solution 

Database is full, it 

can't store new 

data, please 

discharge or delete 

patient. 

Red Less than 2G space is left in 

the disk for data store. 

Refer to Section History 

Patient Review and delete 

the out-of-date patient data. 

Or refer to Section 

Database Backup to back 

up the data in another disk 

and delete the data in the 

current database. 

Network is 

disconnected! 

The host in which the 

MFM-CMS software is 

installed is not connected 

with the network cable. 

Check the connection of 

the network cable and 

ensure the cable is well 

connected to the host. 

Alarm Mute The MFM-CMS is in the 

status of alarm mute. 

Refer to Section Alarm 

Mute for information about 

alarm mute. 

No Audio card! The audio adapter driver is 

not installed in the host. 

Log out of the MFM-CMS 

and install the audio 

adapter driver. 

No Video card! The video adapter driver is 

not installed in the host.  

Log out of the MFM-CMS 

and install the video 

adapter driver. 

Audio Pause The MFM-CMS is in the 

status of alarm pause. 

Refer to Section Audio 

Pause for information 

about alarm pause. 
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A2.2 Prompts 

Prompts Display 

Color 

Cause Solution 

Database is full, 

please discharge or 

delete patient. 

White Less than 10G space is left 

in the disk for data store. 

Refer to Section History 

Patient Review and delete 

the out-of-date patient data. 

Or refer to Section 

Database Backup to back 

up the data in another disk 

and delete the data in the 

current database. 

Collecting Data… Real-time printing  / 

Number of pending 

patients: 

Remind the user to admit 

the patients who has been 

connected to the 

MFM-CMS but has not 

been admitted. 

Refer to Section Admitting 

a Patient for information 

about admitting patients. 

No bed is online. 

Please check the 

network connecting 

No monitor is connected to 

the MFM-CMS because no 

monitor is connected to the 

network or the network 

setup is incorrect. 

Check if the cable is well 

connected with the monitor 

and with the switch. 

Please clear history 

patient 

White The system will display a 

prompt when there is 

excessive amount of history 

patient data.  

Please clean the history 

patient data manually in 

time. (please refer to 

chapter Database Backup 

for detailed operations) 

Battery Depleted White The telemetry device is 

offline due to battery 

depleted. 

Replace battery for 

telemetry device, and 

re-admit the patient to 

make online. 
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Appendix III Abbreviation 

Abbr English Full Name/Description 

AG Anaesthesia gas 

Art Arterial 

AwRR Airway respiration rate 

BP Blood pressure 

CMS Central monitoring system 

CO2 Carbon dioxide 

CVP Central venous pressure 

Des Desflurane 

Dia Diastolic 

ECG Electrocardiogram 

Enf Enflurane 

Et End-tidal 

EtCO2 End-tidal carbon dioxide 

EtN2O End-tidal nitrous oxide 

EtO2 End-tidal oxygen 

Fi Fraction of inspired 

FiCO2 Fraction of inspired carbon dioxide 

FiN2O Fraction of inspired nitrous oxide 

FiO2 Fraction of inspired oxygen 

Hal Halothane 

Hb Hemoglobin 

HR Heart rate 

IBP Invasive blood pressure 

ICP Intracranial pressure 

IEC International Electrotechnical Commission 
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Abbr English Full Name/Description 

Iso Isoflurane 

LAP Left atrial pressure 

MAP Mean arterial pressure 

N2O Nitrous oxide 

NIBP Non-invasive blood pressure 

O2 Oxygen 

PA Pulmonary artery  

PAWP Pulmonary artery wedge pressure 

Pleth Plethysmogram 

PR Pulse rate 

PVC Premature ventricular complex 

RAP Right atrial pressure 

Resp Respiration 

RR Respiration Rate 

Sev Sevoflurane 

SpO2 Pulse Oxygen Saturation 

SYS Systolic pressure 

TB Blood Temperature 

TD Temperature difference 

TEMP Temperature 

USB Universal serial bus 

BIS Bispectral index 

ICG Impedance cardiography 

RM Respiration mechanics 
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